Go to advanced search

by spidey57
Tue Jul 31, 2018 4:24 pm
Forum: Gaming
Topic: RollerCoaster Tycoon2 with OpenRCT2 on Raspberry Pi 3b+
Replies: 2
Views: 2364

RollerCoaster Tycoon2 with OpenRCT2 on Raspberry Pi 3b+

RollerCoaster Tycoon2 with OpenRCT2 Running on a RaspberryPi3B+ with latest Raspbian RASPBIAN STRETCH WITH DESKTOP Image with desktop based on Debian Stretch Version:June 2018 Release date:2018-06-27 Kernel version:4.14 https://www.raspberrypi.org/downloads/raspbian/ ================================...
by spidey57
Wed Mar 21, 2018 5:32 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

2 more Quake2 server mods that run fine on any rpi0w, rpi0, rpi2, rpi3. This assumes you have successfully compiled and configured YamagiQ2 as detailed earlier in this thread. 1.4 Capture The Flag (CTF) and 1.5 Lithium (LITH) Files required:- https://www.yamagi.org/quake2/ Three Wave Capture The Fla...
by spidey57
Sat Mar 17, 2018 4:14 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

Quake2 server running on RaspberryPiZero-W RaspberryPi2 or RaspberryPi3. Do you have a spare RpiZeroW gathering dust? Use it as a Quake2 server. This assumes you have successfully compiled and configured YamagiQ2, Rogue and Xatrix as detailed earlier in this thread. It is quicker to configure the se...
by spidey57
Sun Feb 11, 2018 2:51 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

If you are struggling with yamagi quake2 try q2pro:- http://skuller.net/q2pro/ https://github.com/AndreyNazarov/q2pro Latest commit 924ff39 on 3 Dec 2014 Tested on a RaspberryPi3 using RASPBIAN STRETCH WITH DESKTOP Image with desktop based on Debian Stretch Version:November 2017 Release date:2017-11...
by spidey57
Sat Dec 16, 2017 6:44 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

Using the latest
raspbian debian stretch with desktop november 2017 2017-11-29 kernel v4.9
gave me the exact same error!

Use this as suggested earlier:-

http://downloads.raspberrypi.org/raspbi ... jessie.zip
by spidey57
Mon Sep 18, 2017 9:44 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

Quake2 mission packs on Raspberry Pi 3 (Rogue "Ground Zero" & Xatrix "The Reckoning") First up .... follow my notes as per https://www.raspberrypi.org/forums/viewtopic.php?f=78&t=180667#p1194521 For Rogue - get the source:- https://github.com/yquake2/rogue/releases/tag/ROGUE_2_04 unzip cd rogue dir ...
by spidey57
Mon Aug 07, 2017 8:56 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

typo corrected
thx
by spidey57
Thu Aug 03, 2017 4:43 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

Okay lets start over... Quake2 running on Raspberry Pi 3! using 2017-07-05-raspbian-jessie.img We need https://github.com/yquake2/yquake2/tree/opengl_es Latest commit 9f638c7 on 26 May 2012 download the zipfile & extract sudo apt-get install build-essential libgl1-mesa-dev libsdl2-dev libogg-dev lib...
by spidey57
Wed Jul 26, 2017 11:06 pm
Forum: Gaming
Topic: Quake and Quake III, but not Quake II?
Replies: 35
Views: 17523

Re: Quake and Quake III, but not Quake II?

Quake2 does run on a Raspberry Pi 3! Using 2017-07-05-raspbian-jessie with the latest yamagi-master source code v7.02pre. Install dependencies build-essential libgl1-mesa-dev libsdl2-dev libogg-dev libvorbis-dev libopenal-dev zlib1g-dev then compile as per instructions. Place pak0.pak & yq2.cfg in t...

Go to advanced search