Go to advanced search

by shochatd
Sun Jun 25, 2017 1:00 am
Forum: Troubleshooting
Topic: Compatible HDMI switch?
Replies: 1
Views: 632

Re: Compatible HDMI switch?

I think I have this solved via uncommenting hdmi_force_hotplug=1 in /boot/config.txt. The switch seems to work now for both the Raspberry Pi (and the desktop computer). Yes, that was mentioned in the boot problems sticky.
by shochatd
Sun Jun 25, 2017 12:23 am
Forum: Troubleshooting
Topic: Compatible HDMI switch?
Replies: 1
Views: 632

Compatible HDMI switch?

I discovered today that what appeared to be a boot problem was actually that my Raspberry Pi (3 Model B) and my LG monitor could not see each other through the HDMI switch. Once I connected the R Pi directly to the monitor, everything was fine (I guess it had been booting satisfactorily but I didn't...
by shochatd
Sat Jun 24, 2017 11:38 pm
Forum: Troubleshooting
Topic: Do I need to format when using etcher?
Replies: 13
Views: 14466

Re: Do I need to format when using etcher?

I am posting this from the chromium browser in my raspbian OS install. That's right, I'm up and running. That article you sent me to about HDMI issues made me try something I had never suspected, namely bypassing my 2-port HDMI switch. I wonder if there are any HDMI switches that actually work with ...
by shochatd
Sat Jun 24, 2017 10:40 pm
Forum: Troubleshooting
Topic: Do I need to format when using etcher?
Replies: 13
Views: 14466

Re: Do I need to format when using etcher?

Ok, I decided to try the raspbian image method (using etcher) again, with a brand new 16Gb micro SD and a newer image (dated 2017-06-21). Before running etcher, I confirmed that the SHA-1 of the downloaded zip file was correct. Also, I pointed etcher to the zip file instead of unzipping it myself (I...
by shochatd
Sat Jun 24, 2017 12:45 pm
Forum: Troubleshooting
Topic: Do I need to format when using etcher?
Replies: 13
Views: 14466

Re: Do I need to format when using etcher?

I have read the boot problems sticky. It talks about something called the ACT LED. Is that the green one? I have the Raspberry Pi 3 Model B and as far as I can tell it has only 2 LEDs: A red one (indicating power) and a green one. The sticky says that during booting, the ACT LED should blink, and th...
by shochatd
Sat Jun 24, 2017 6:14 am
Forum: Troubleshooting
Topic: Do I need to format when using etcher?
Replies: 13
Views: 14466

Re: Do I need to format when using etcher?

Ok, I reformatted the SD card (in gparted, deleted the partition and then made a new fat32 partition) and then tried the NOOBS method. When I unzip, I get 17 top-level files and 3 directories (defaults, os, and overlays). I assumed that I should copy the 17 files and the 3 directories as directories...
by shochatd
Sat Jun 24, 2017 1:44 am
Forum: Troubleshooting
Topic: Do I need to format when using etcher?
Replies: 13
Views: 14466

Do I need to format when using etcher?

I set up my SD card using the second approach, namely downloading the latest raspbian image and using etcher to put it onto the SD card. On the first boot attempt, I got some green LED activity, but now I get only red. The instructions for the NOOBS method clearly said to format the SD card first us...

Go to advanced search