Go to advanced search

by ASpotySpot
Fri Aug 17, 2012 11:23 am
Forum: Arch
Topic: XBMC
Replies: 10
Views: 1964

Re: XBMC

Thanks a ton pepedog :)
by ASpotySpot
Thu Aug 16, 2012 9:41 pm
Forum: Arch
Topic: XBMC
Replies: 10
Views: 1964

Re: XBMC

Its a 4 GB card.
df reports it as 3.6G.
With nothing installed except the xbmc dependencies and base-devel I have 2.4G free may be able to get a few more megabytes out of that.
by ASpotySpot
Thu Aug 16, 2012 9:19 pm
Forum: Arch
Topic: XBMC
Replies: 10
Views: 1964

Re: XBMC

I'm confused, when built won't it be the same size regardless... I mean the PKGBUILD will just produce a .tar.xz to install with pacman right? EDIT: I may be completely misunderstanding the error message.. cc1: out of memory allocating 16917208 bytes after total of 76795904 bytes I just assumed this...
by ASpotySpot
Thu Aug 16, 2012 9:12 pm
Forum: Arch
Topic: XBMC
Replies: 10
Views: 1964

Re: XBMC

Yeah using full card, tried building using the PKGBUILD at
https://aur.archlinux.org/packages.php?ID=60530
by ASpotySpot
Thu Aug 16, 2012 8:34 pm
Forum: Arch
Topic: XBMC
Replies: 10
Views: 1964

XBMC

I don't have enough space on my sd card to compile xbmc for Arch.
Could someone who's had success please post a completed build? (or link to one)
by ASpotySpot
Fri Aug 03, 2012 5:21 pm
Forum: Troubleshooting
Topic: Webcam: Strange image artefacts
Replies: 11
Views: 4257

Re: Webcam: Strange image artefacts

My webcam, which has the artefact issue, works perfectly well on my Arch installation on my desktop (in fact better than it does on windows).
On the Pi I've only tried the webcam on Raspbian but will try it on arch later to see if the issue is isolated to Raspbian or all the Pi distros.
by ASpotySpot
Thu Aug 02, 2012 4:16 pm
Forum: Troubleshooting
Topic: Webcam: Strange image artefacts
Replies: 11
Views: 4257

Re: Webcam: Strange image artefacts

Using guvcview to get live stream of webcam I see I only get artifacts when the resolution is 320x240 or above. It works perfectly well at 176x144. I don't know much about computers but this makes me think its either: -Not enough power to webcam (don't have powered hub to test this out) -RPi isn't p...
by ASpotySpot
Thu Aug 02, 2012 3:27 pm
Forum: Troubleshooting
Topic: Webcam: Strange image artefacts
Replies: 11
Views: 4257

Re: Webcam: Strange image artefacts

I'm having the exact same issue.
by ASpotySpot
Mon Jul 16, 2012 2:24 pm
Forum: Arch
Topic: Sound on Arch
Replies: 5
Views: 3369

Re: Sound on Arch

@pepedog
Thanks :)
by ASpotySpot
Mon Jul 16, 2012 12:25 pm
Forum: Arch
Topic: Sound on Arch
Replies: 5
Views: 3369

Re: Sound on Arch

I was already running latest updates (updated again just to check still no luck). The arch Linux alsa page only helps if your system can actually see a sound device. The message log did not change at all when running modprobe (apart from some cron job). Everything else seems to be breaking down in t...
by ASpotySpot
Sun Jul 15, 2012 11:41 pm
Forum: Arch
Topic: Sound on Arch
Replies: 5
Views: 3369

Sound on Arch

Clean install of Arch sat at terminal.
Want sound to play though HDMI.
So installed alsa-utils.
aplay -l says no soundcards found.
lsmod returns nothing
So I did
modprobe snd-bcm2835
as seen in some forums and lsmod still returns nothing.
Help?
by ASpotySpot
Wed Jul 11, 2012 10:55 am
Forum: Arch
Topic: Complete New User Getting Stated Guide
Replies: 25
Views: 5780

Re: Complete New User Getting Stated Guide

@HashberryPee While you're still trying openbox to run properly I'd recommend an empty autostart file. Then you should just boot up with a grey background and nothing present except the ability to right-click the desktop opening a menu. Also when I install openbox the autostart file is just 'autosta...
by ASpotySpot
Tue Jul 10, 2012 10:44 pm
Forum: User groups and events
Topic: The South Yorkshire Pi Group
Replies: 53
Views: 10313

Re: The South Yorkshire Pi Group

I know I'm late to the party but I'd be interested.
Rotherham here.

Edit: After seeing there was already a meet on GistHub I was wondering how it went and if anything further was planned?
by ASpotySpot
Tue Jul 10, 2012 9:53 pm
Forum: Arch
Topic: archlinux startup problem
Replies: 2
Views: 2594

Re: archlinux startup problem

This should be posted in the Arch Linux section I think. This is a reasonable beginner's guide for Arch on RPi. http://www.mybiteofpi.com/guides.html And for more detail see: https://wiki.archlinux.org/index.php/Beginners'_Guide However that is a general guide not just for RPi. I'd recommend stickin...
by ASpotySpot
Tue Jul 10, 2012 6:55 pm
Forum: Arch
Topic: Complete New User Getting Stated Guide
Replies: 25
Views: 5780

Re: Complete New User Getting Stated Guide

@HashberryPee

Not too sure but it sounds like slim isn't loading the correct window manager and is just loading xorg-twm.
Your .xinitrc file should have the line

exec openbox-session

somewhere in it.
by ASpotySpot
Wed Jul 04, 2012 11:33 am
Forum: Arch
Topic: Complete New User Getting Stated Guide
Replies: 25
Views: 5780

Re: Complete New User Getting Stated Guide

Looks good, almost exactly the steps I followed. Perhaps you could include: -How to change the keymap in both X and the terminal -How to install to an SD card from Windows -Some alternative software solutions I'd recommend are: qtfm (file manager) hsetroot (sets wallpaper) omxplayer (only media play...

Go to advanced search