Go to advanced search

by javriv
Sat May 18, 2019 1:25 am
Forum: Troubleshooting
Topic: Help getting sound out of Raspi Zero with touchscreen
Replies: 1
Views: 82

Help getting sound out of Raspi Zero with touchscreen

I have a raspi Zero W running raspbian Stretch, and installed a 2.8 LCD screen: http://www.raspberrypiwiki.com/index.php/2.8_inch_Touch_Screen_for_Pi_zero It works fine, but can't get audio out, as all the pins are being used by the LCD. Is there any way to get audio out? I have tried the Adafruit M...
by javriv
Sat May 04, 2019 6:11 pm
Forum: Troubleshooting
Topic: Help hiding initial text after boot
Replies: 0
Views: 61

Help hiding initial text after boot

I'm working on a Raspi Zero W emulating an apple IIgs. I want to hide all messages and text, the only visible thing should be the emulator itself. Already hid the startup text, but after booting, and just before autostart the emulator, it shows the Raspbian Version and the start of the emulator text...
by javriv
Fri Aug 03, 2018 2:10 pm
Forum: Gaming
Topic: Help with emulation project
Replies: 0
Views: 235

Help with emulation project

I'm working on a small version of an IBM PC computer. I'm running a basic version or RetroPie with DosBox. The problem is that i have a small remote keyboard and a 2" screen, so I need it to boot directly to DosBox. Also would like NOT no show any of the loading text when booting, just for looks. I'...
by javriv
Sat May 20, 2017 1:49 am
Forum: Troubleshooting
Topic: image works on raspi zerpo but not Zero w
Replies: 1
Views: 189

image works on raspi zerpo but not Zero w

I hacve a raspi zero image (8GB) from a card I created with retropie, It works fine on a zero but when putting the card on a Zero w it doesnt even light the LED when turned on. Any pointers? I want to copy some changes I did to use in new images so need to boot from it.

Go to advanced search