Go to advanced search

by florca
Thu Feb 07, 2019 4:04 pm
Forum: General discussion
Topic: alternative to Raspberry Pi TV HAT
Replies: 3
Views: 341

Re: alternative to Raspberry Pi TV HAT

@bensimmo - I think you may find that if you update via rpi-update to a later kernel (4.19?) and download and add the driver files to /lib/firmware as per: #download the needed fws cd /lib/firmware sudo wget http://linuxtv.org/downloads/firmware/dvb-usb-dib0700-1.20.fw sudo wget http://palosaari.fi/...
by florca
Thu Jan 24, 2019 6:34 pm
Forum: General discussion
Topic: Pi 3b+ lost Capacitor on PCB
Replies: 23
Views: 1866

Re: Pi 3b+ lost Capacitor on PCB

Reminds me of the story my Dad used to tell about how Marconi (in their later incarnations) designed TVs - Start off with a really good TV and then take out components one by one until it stops working. Replace the last component. Job done...
by florca
Tue Oct 30, 2018 10:34 pm
Forum: Media centres
Topic: Seeking advice about hard drives from PVR/DVR
Replies: 7
Views: 3292

Re: Seeking advice about hard drives from PVR/DVR

Would I be able to also mount the drive as a SAMBA share or access it some other way over the network? Would I be able to log in to the Pi via FTP and copy the file to another remote machine that way? Yes to both - if the plan is to leave the drive permanently attached to a Pi USB port then you can...
by florca
Tue Oct 30, 2018 4:26 pm
Forum: Media centres
Topic: pidvbip / tvheadend as set top box
Replies: 7
Views: 6256

Re: pidvbip / tvheadend as set top box

Built from your original (HW mpeg) fork and works fine (thanks..) on an original B+ with the codec licence - if you're making updates then maybe worth adding to the README that it needs gpu_mem equal or greater than 128MB to function. If this isn't set then it segfaults without much in the way of ex...
by florca
Mon Oct 29, 2018 7:42 pm
Forum: Media centres
Topic: Seeking advice about hard drives from PVR/DVR
Replies: 7
Views: 3292

Re: Seeking advice about hard drives from PVR/DVR

Also worth thinking about how you want to use the drive before starting saving recordings, and format / partition accordingly! If only used with the Pi then a "native" Linux format (ext4) is better, but if you want to swap it onto Windows or Mac systems then consider exFAT (and install exfat-fuse / ...
by florca
Mon Oct 29, 2018 4:32 pm
Forum: Media centres
Topic: New TV Tuner from HQ
Replies: 131
Views: 40037

Re: New TV Tuner from HQ

I've been playing with one of these attached to an original PiB+ (I think the oldest device it will work with?). Bought one out of interest to see how it stacks up against an XBox One TV tuner attached to my CM3-modded Slice running the latest LibreElec, which works well as a general purpose, family...
by florca
Thu Apr 02, 2015 6:12 pm
Forum: Media centres
Topic: V-Nova / PERSEUS decode support?
Replies: 1
Views: 542

V-Nova / PERSEUS decode support?

Probably a (very...) long shot, but given that Broadcom seem to be one of the main drivers I wonder whether GPU / h/w support for this: http://www.bbc.co.uk/news/technology-32140732 http://advanced-television.com/2015/04/01/v-nova-rewrites-compression-paradigms/ might be possible on the Pi? Reading ...
by florca
Tue Mar 31, 2015 10:03 pm
Forum: Other
Topic: Ubuntu / Linaro for Raspberry Pi 2
Replies: 309
Views: 159186

Re: Ubuntu / Linaro for Raspberry Pi 2

florca: thank you, chromium 41 runs even better than firefox ;) Running even better for me with the User Data and Cache directories moved to a (fast) USB flash drive - also saves wear on the MicroSD... add --user-data-dir="target" --disk-cache-dir="target" to your /etc/chromium-browser/default Chro...
by florca
Sun Mar 29, 2015 8:35 pm
Forum: Raspbian
Topic: poor hdmi picture quality
Replies: 4
Views: 2406

Re: poor hdmi picture quality

Also try adding:

Code: Select all

framebuffer_depth=32 
framebuffer_ignore_alpha=1
to your /boot/config.txt to enable 32-bit rather than 16-bit colour depth, and perhaps try different Antialiasing / Hinting settings for Fonts under Desktop Preferences?
by florca
Sun Mar 29, 2015 8:15 pm
Forum: Other
Topic: Ubuntu / Linaro for Raspberry Pi 2
Replies: 309
Views: 159186

Re: Ubuntu / Linaro for Raspberry Pi 2

The default Firefox browser installed from this image seems fairly unstable, but upgrading to the version here: http://launchpadlibrarian.net/200859811/firefox_36.0.4%2Bbuild1-0ubuntu0.14.10.1_armhf.deb and installing via dpkg -i provides a much more robust experience. Not sure there's any significa...
by florca
Fri Mar 27, 2015 8:54 pm
Forum: Other
Topic: Ubuntu / Linaro for Raspberry Pi 2
Replies: 309
Views: 159186

Re: Ubuntu / Linaro for Raspberry Pi 2

Contents of my LXDE ~/.config/autostart/.desktop (create one if it doesn't exist) is:

Code: Select all

[Desktop Entry]
Type=Application
Exec=xscreensaver-pi-hdmi 1
Brgds

Phil
by florca
Thu Mar 26, 2015 7:39 am
Forum: Raspbian
Topic: Run script if screensaver is active?
Replies: 3
Views: 1429

Re: Run script if screensaver is active?

Yes, there's a simple solution here which you could adapt. https://github.com/ramses0/xscreensaver-pi-hdmi After this was written there's a new "vcgencmd display_power 1 | 0" command to turn HDMI power on | off, which I've edited the script to run instead of the current approach. I use it as origina...
by florca
Sun Mar 15, 2015 4:19 pm
Forum: Other
Topic: Ubuntu / Linaro for Raspberry Pi 2
Replies: 309
Views: 159186

Re: Ubuntu / Linaro for Raspberry Pi 2

Very impressed by this - seems stable, runs noticeably faster than the current Raspbian as a desktop and latest Chromium works well. Couple of suggestions / pointers for others, based on the adjustments I've made: 1) The vcgencmd command is missing - copying the binary from the latest Raspbian seems...
by florca
Mon Feb 23, 2015 11:46 pm
Forum: Troubleshooting
Topic: RPi2 boot failure with 23rd Feb 2015 firmware
Replies: 19
Views: 3473

RPi2 boot failure with 23rd Feb 2015 firmware

Ran rpi-update tonight which updated to latest firmware, commit 9e69b79f484fe005d7eca698962f3ee27fa00aaf after which the RPi2 boot failed (hung) at the "setting ondemand governer" (or similar?) console message. Retried several times - always failed, sometimes with (HDMI) screen corruption. Holding d...
by florca
Sun Feb 22, 2015 12:02 pm
Forum: Raspbian
Topic: Raspbian and epiphany issue. (Tested on RPI2)
Replies: 4
Views: 1657

Re: Raspbian and epiphany issue. (Tested on RPI2)

gkreidl wrote:Good hint! You can test this in epiphany also.
Loads perfectly in epiphany with FS disabled - both the Turkish video page and the Squeezebox forums link I posted in the other thread.

Certainly looks like the problem is somewhere in this area....?

Brgds

Phil
by florca
Sun Feb 22, 2015 11:43 am
Forum: Troubleshooting
Topic: epiphany browser on Pi2 crashes
Replies: 40
Views: 23057

Re: epiphany browser on Pi2 crashes

Can you provide a few examples, please? I'm preparing another bug report for the RPi epiphany developers. If you navigate to here: http://forums.slimdevices.com/showthread.php?53229-Announce-BBCiPlayer-Plugin-(UK-only)/page283 and then select one of the earlier page numbers in the top right (say 28...
by florca
Sun Feb 22, 2015 11:29 am
Forum: Raspbian
Topic: Raspbian and epiphany issue. (Tested on RPI2)
Replies: 4
Views: 1657

Re: Raspbian and epiphany issue. (Tested on RPI2)

If you enable "Webkit - Experimental Features" in kweb3 it fails in exactly the same way - may be related to fast scrolling feature?

Brgds

Phil
by florca
Sun Feb 22, 2015 11:17 am
Forum: Troubleshooting
Topic: epiphany browser on Pi2 crashes
Replies: 40
Views: 23057

Re: epiphany browser on Pi2 crashes

See also this thread: http://www.raspberrypi.org/forums/viewtopic.php?f=66&t=100895 I think some of the epiphany problems on RPi2 may relate to "fast scroll" - both ephiany and kweb3 will appear to loop on certain page sequences if the "Webkit - Experimental features" are enabled on kweb3, but kweb3...
by florca
Fri Nov 30, 2012 12:32 am
Forum: Media centres
Topic: SqueezePlug Version 5 ready for download
Replies: 488
Views: 86249

Re: SqueezePlug Version 5 ready for download

CaptInsano wrote:Could you have a look at the screengrab attached of my Advanced Settings > File Types to see if I have followed your instructions correctly?!
Looks perfect (and identical to mine...)
Phil
by florca
Thu Nov 29, 2012 11:41 am
Forum: Media centres
Topic: SqueezePlug Version 5 ready for download
Replies: 488
Views: 86249

Re: SqueezePlug Version 5 ready for download

Anyone have any luck getting .m4a tracks to play successfully? I have both faad and lame installed as per instructions I read somewhere, but Squeezebox still just skips any m4a audio tracks. Any ideas? EDIT: I just figured out that I can play .m4a tracks if I change my squeezelite player bitrate se...
by florca
Sun Oct 14, 2012 7:26 pm
Forum: Media centres
Topic: SqueezePlug Version 5 ready for download
Replies: 488
Views: 86249

Re: SqueezePlug Version 5 ready for download

PS to get analog working I have to unplug USB and reboot, Same the other way round, to get USB Soundcard working I ahve to plug it in and reboot, but I guess thats normal? Or does it have to do with the asound.conf? Yes, this is governed by what's defined in /etc/asound.conf and which devices are v...
by florca
Sat Oct 13, 2012 8:00 pm
Forum: Media centres
Topic: SqueezePlug Version 5 ready for download
Replies: 488
Views: 86249

Re: SqueezePlug Version 5 ready for download

BTW, I'm not running headless and still have my HDMI cable attached, but I thought the software was smart enough to force the sound out through the USB port. Jack Also... Having re-read this, try shutting down, disconnecting the HDMI cable from the Pi and restarting. I've had had similar silences f...
by florca
Sat Oct 13, 2012 7:24 pm
Forum: Media centres
Topic: SqueezePlug Version 5 ready for download
Replies: 488
Views: 86249

Re: SqueezePlug Version 5 ready for download

Boomer wrote:
Anything I can do?

Jack
Jack - You could try reading the post above??

Phil
by florca
Sat Oct 13, 2012 6:09 pm
Forum: Media centres
Topic: SqueezePlug Version 5 ready for download
Replies: 488
Views: 86249

Re: SqueezePlug Version 5 ready for download

Thomas, Everything is great, except I get no sound. I set up and configured my Pi to run Squeeze Slave. I'm able to log on and everything, but when I play Pandora, there's nothing coming through my earphones. I've got a Grant Fidelity DAC connected to the powered USB hub. When version 5.0 was in Al...

Go to advanced search