Go to advanced search

by sungjune
Sun Jul 15, 2018 8:36 am
Forum: Troubleshooting
Topic: pi-topPULSE: can't install hangul
Replies: 0
Views: 135

pi-topPULSE: can't install hangul

Hello, I'm a Korean newbie to RPI, and I can't install Hangul from the LXTerminal: pi@pi-top:~ $ sudo apt-get install ibus Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package ibus pi@pi-top:~ $ sudo apt-get install fcitx fcitx-hangul f...
by sungjune
Sun Aug 13, 2017 5:01 am
Forum: Troubleshooting
Topic: Can't install ibus
Replies: 3
Views: 575

Re: Can't install ibus

I runned the apt-get update command, and i'll try the apt-cache policy.
by sungjune
Tue Aug 08, 2017 2:35 am
Forum: Python
Topic: I can't install pygame...
Replies: 2
Views: 697

Re: I can't install pygame...

In RPI, pygame is already installed.
by sungjune
Tue Aug 08, 2017 2:24 am
Forum: Troubleshooting
Topic: Can't install ibus
Replies: 3
Views: 575

Re: Can't install ibus

No reply. Did I post in the wrong forum?
by sungjune
Wed Aug 02, 2017 7:35 am
Forum: Troubleshooting
Topic: Can't install ibus
Replies: 3
Views: 575

Can't install ibus

Hello! I'm a user using RPI3, trying to install ibus.
But I can't install ibus!

Code: Select all

pi@pi-top:~ $ sudo apt-get install ibus
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ibus
How do I do?

Go to advanced search