Go to advanced search

by torontoraptors
Sun Mar 10, 2013 9:30 pm
Forum: Beginners
Topic: Cannot test sound
Replies: 1
Views: 363

Cannot test sound

I am trying to follow the tutorial from the magpi issue 03 to get the sound to work but I can't test it.
I don't have any "Sound & Video" categorie in the menu and I don't know how to install one.
What should I do?
Thanks in advance
by torontoraptors
Fri Jul 06, 2012 12:07 am
Forum: Troubleshooting
Topic: Audio/video How to
Replies: 1
Views: 818

Audio/video How to

Hello community,
I've been looking around in the forums as to how to get audio to work on my new raspi but I can't seem to hear a thing. I tried somethings but nothing worked, maybe I'm doing it wrong.
Can anyone help me?

PS: I'm using Debian
by torontoraptors
Sat Jun 30, 2012 11:31 am
Forum: Troubleshooting
Topic: Black and white Raspberry pi with composite cable
Replies: 5
Views: 4460

Re: Black and white Raspberry pi with composite cable

well, I don't know what I did but without changing anything in the pi itself I managed to make it work --''

Thanks to everyone who took the time to answer my cry for help
by torontoraptors
Fri Jun 29, 2012 11:22 pm
Forum: Troubleshooting
Topic: Black and white Raspberry pi with composite cable
Replies: 5
Views: 4460

Re: Black and white Raspberry pi with composite cable

This is weird...when I went to try your advice when I conected it was with colour( though the image was to far to the left and cut a piece of the screen) I then tried to chance the conector position and it went back to B and W. I revert but it was still black and white, I tried the new line thing an...
by torontoraptors
Thu Jun 28, 2012 6:52 pm
Forum: Troubleshooting
Topic: Black and white Raspberry pi with composite cable
Replies: 5
Views: 4460

Black and white Raspberry pi with composite cable

Hello comunity, My pi as just arrived and it's great=) I managed to create the sd card and try the pi out on a hdmi tv and it worked very well. But.. now I have a problem: -I tried to connect it to a older tv(without hdmi but actually good too...) and I only get black and white image=( This is a sha...

Go to advanced search