Go to advanced search

by AlPea
Fri Mar 03, 2017 3:25 pm
Forum: Troubleshooting
Topic: PiZero W - ACT LED No Longer Available
Replies: 12
Views: 4998

Re: [Solved] Re: PiZero W - ACT LED No Longer Available

Just updated to the latest firmware using rpi-update and the LED is now available again! *** Updating firmware *** Updating kernel modules *** depmod 4.9.13+ *** depmod 4.9.13-v7+ *** Updating VideoCore libraries *** Using HardFP libraries *** Updating SDK *** Running ldconfig *** Storing current f...
by AlPea
Fri Mar 03, 2017 2:29 pm
Forum: Troubleshooting
Topic: PiZero W - ACT LED No Longer Available
Replies: 12
Views: 4998

[Solved] Re: PiZero W - ACT LED No Longer Available

Just updated to the latest firmware using rpi-update and the LED is now available again! *** Updating firmware *** Updating kernel modules *** depmod 4.9.13+ *** depmod 4.9.13-v7+ *** Updating VideoCore libraries *** Using HardFP libraries *** Updating SDK *** Running ldconfig *** Storing current fi...
by AlPea
Wed Mar 01, 2017 7:12 pm
Forum: Troubleshooting
Topic: PiZero W - ACT LED No Longer Available
Replies: 12
Views: 4998

Re: PiZero W - ACT LED No Longer Available

Ah, Ok.

I did notice 'bcm2708-rpi-0-w.dtb' in the boot folder already and tried to bypass it (without success).

I'll wait for the next release.

Thanks.
by AlPea
Wed Mar 01, 2017 5:28 pm
Forum: Troubleshooting
Topic: PiZero W - ACT LED No Longer Available
Replies: 12
Views: 4998

PiZero W - ACT LED No Longer Available

Hi, Just been setting up my new PIZeroW and as part of my stock build (Raspbian 2017-02-16) I like to enable the 'heartbeat'. I went about this in the usual way by adding dtparam=act_led_trigger=heartbeat To config.txt, but discovered it did not work. On close inspection it would appear that /sys/cl...
by AlPea
Fri Jan 20, 2017 8:07 pm
Forum: Raspbian
Topic: I/O Errors on external USB3 hard drive
Replies: 13
Views: 3763

Re: I/O Errors on external USB3 hard drive

Just a thought. Are you connecting through Ethernet or WiFi? Would be a bit odd, but as USB and the Ethernet port use the same bus perhaps there is some conflicts as you mention? Do you get the same behaviour if you connect via WiFi? I have read posts which say using a USB to Ethernet adaptor gives ...
by AlPea
Thu Jan 12, 2017 8:56 am
Forum: Raspbian
Topic: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI
Replies: 149
Views: 652857

Re: [GUIDE] Raspbian Lite with PIXEL/LXDE/XFCE/MATE/Openbox

However, your basic procedure using the latest January 11, 2017 Raspbian release image results in the attached Mouse and Keyboard no longer working! It looks like some other people are having the same issue Great someone else that has the issue too ... hopefully we can find a fix! Yep, I also have ...

Go to advanced search