Go to advanced search

by MartinGoose
Sun Oct 28, 2018 2:45 pm
Forum: General discussion
Topic: Error When Searching for Unread Posts
Replies: 6
Views: 412

Re: Error When Searching for Unread Posts

DirkS wrote:
Sun Oct 28, 2018 1:56 pm
Everyone is. See e.g. viewtopic.php?f=62&t=225541
Thanks. I would have searched for other posts but could not!!!!
by MartinGoose
Sun Oct 28, 2018 1:54 pm
Forum: General discussion
Topic: Error When Searching for Unread Posts
Replies: 6
Views: 412

Error When Searching for Unread Posts

When using the following URL
<search.php?search_id=unreadposts>
I get:
Sorry but you are not permitted to use the search system.

Anyone else seeing this or have ideas about what is causing it?
by MartinGoose
Thu Aug 30, 2018 11:30 am
Forum: Troubleshooting
Topic: OpenVPN performance degrades over time
Replies: 8
Views: 3368

Re: OpenVPN performance degrades over time

Pir8 wrote:
Thu Aug 30, 2018 5:02 am
...
On a freshly installed Raspbian OS I get speeds around 40Mbps but after a few days it goes down to 8-10Mbps.
Does a reboot bring the speed back?
by MartinGoose
Sat May 12, 2018 8:57 am
Forum: Advanced users
Topic: I want to set up a VPN on a RPI (I really think this is the right term)
Replies: 12
Views: 1447

Re: I want to set up a VPN on a RPI (I really think this is the right term)

I have used the follow instructions: < https://tryapi.wordpress.com/2014/10/13/install-latest-openvpn-and-easyrsa3/ > < https://www.raspberrypi.org/forums/viewtopic.php?p=626393 > I followed the first reference but they are similar. I dedicate an early RPi to the task, attached to, and powered by, m...
by MartinGoose
Sat Jan 09, 2016 9:58 am
Forum: Networking and servers
Topic: Keeping openvpn and related software up-to-date
Replies: 8
Views: 1279

Re: Keeping openvpn and related software up-to-date

Plain old 'apt-get upgrade' is the command for updating packages while remaining on a given release. 'apt-get dist-upgrade' is for upgrading to a newer distribution release. If that is the intent, there are details here for going from Wheezy to Jessie: https://www.raspberrypi.org/forums/viewtopic.p...
by MartinGoose
Sat Jan 09, 2016 9:50 am
Forum: Networking and servers
Topic: Keeping openvpn and related software up-to-date
Replies: 8
Views: 1279

Re: Keeping openvpn and related software up-to-date

Why on earth would you compile OpenVPN from source? There's a perfectly good ready built package that everyone else is using. 1. Because that is what the original version of the instructions said. A revised version now just gets it from the repository/ 2. It also meant that I was using an updated v...
by MartinGoose
Fri Jan 08, 2016 10:18 pm
Forum: Networking and servers
Topic: Keeping openvpn and related software up-to-date
Replies: 8
Views: 1279

Re: Keeping openvpn and related software up-to-date

sudo apt-get update && sudo apt-get -y dist-upgrade Job done. I have been doing that but was not sure whether apt-get 'knows' to update openvpn as I compiled it from source. Debian Wheezy will receive security updates until May 2018. I do not know if the Raspbian project has committed to maintainin...
by MartinGoose
Fri Jan 08, 2016 12:59 pm
Forum: Networking and servers
Topic: Keeping openvpn and related software up-to-date
Replies: 8
Views: 1279

Keeping openvpn and related software up-to-date

I have installed an openvpn server on a RPi running Rasbian Wheezy using the instructions found at https://tryapi.wordpress.com/2014/10/13/install-latest-openvpn-and-easyrsa3/ It works very well but I am concerned about keeping the critical security related components up-to-date. The original versio...
by MartinGoose
Mon Nov 02, 2015 5:35 pm
Forum: Raspbian
Topic: 'who -b' command not returning system boot time in Jessie
Replies: 22
Views: 2857

Re: 'who -b' command not returning system boot time in Jessi

DougieLawson wrote:...
So I've done the diagnostics but, sorry, I'm not interested in finding a fix for it.
I wasn't seeking a fix as you have already gone 'above and beyond' and supplied an alternative.

Thanks again.
by MartinGoose
Mon Nov 02, 2015 3:41 pm
Forum: Raspbian
Topic: 'who -b' command not returning system boot time in Jessie
Replies: 22
Views: 2857

Re: 'who -b' command not returning system boot time in Jessi

DougieLawson wrote: ...

So the bug is in systemd-update-utmp which is probably running before the clock has been set.

...
Thanks for the diagnostic work. Perhaps this is part of why the devs at the distro I use dislike systemd.
by MartinGoose
Sun Nov 01, 2015 9:35 am
Forum: Raspbian
Topic: 'who -b' command not returning system boot time in Jessie
Replies: 22
Views: 2857

'who -b' command not returning system boot time in Jessie

In Wheezy 'who -b' would return something like: system boot 2015-11-01 00:01 In Jessie it always returns: system boot 1970-01-01 01:00 This looks like some sort of time zero. I am running currently running Jessie on a model 2 but Wheezy on an original B. Am I missing something or is there another co...
by MartinGoose
Tue Oct 27, 2015 8:00 am
Forum: Other
Topic: Ubuntu MATE 15.10 for Raspberry Pi 2
Replies: 23
Views: 13230

Re: Ubuntu MATE 15.10 for Raspberry Pi 2

neo2001 wrote:What type of Displays are you using?
Mine is a Samsung Syncmaster with DVI input. I will try again making the change you suggest.

Update:
Yes hdmi_drive=1 worked here :D
by MartinGoose
Mon Oct 26, 2015 6:09 pm
Forum: Other
Topic: Ubuntu MATE 15.10 for Raspberry Pi 2
Replies: 23
Views: 13230

Re: Ubuntu MATE 15.10 for Raspberry Pi 2

Kratos wrote:I hate to be a sore tooth, but I have a problem.
Same problem here. Wrote the image twice on different PCs.
by MartinGoose
Mon Sep 01, 2014 1:11 pm
Forum: Troubleshooting
Topic: get_player failure with new install of Raspbian
Replies: 6
Views: 1920

Re: get_player failure with new install of Raspbian

Thanks. I will keep that URL with my installation notes.
by MartinGoose
Mon Sep 01, 2014 9:10 am
Forum: Troubleshooting
Topic: get_player failure with new install of Raspbian
Replies: 6
Views: 1920

Re: get_player failure with new install of Raspbian

Showing a bit of initiative I found the package libhttp-parser-perl.

Installing this brought in another 21 related packages and get_iplayer now runs correctly.

Thanks again
by MartinGoose
Mon Sep 01, 2014 8:50 am
Forum: Troubleshooting
Topic: get_player failure with new install of Raspbian
Replies: 6
Views: 1920

Re: get_player failure with new install of Raspbian

Thanks. That package was not installed. Installing it clears that error and the error moves on to the next line with the error: Can't locate HTTP/Cookies.pm in @INC Is there any reference where I can look up the necessary packages for these use lines? They are: use Env qw[@PATH]; use Fcntl; use File...
by MartinGoose
Mon Sep 01, 2014 7:05 am
Forum: Troubleshooting
Topic: get_player failure with new install of Raspbian
Replies: 6
Views: 1920

get_player failure with new install of Raspbian

I have just performed a clean install of Raspbian - Debian Wheezy - Version: June 2014 on an early RPI model B which normally runs 'headless' and is managed using SSH and SAMBA. get_iplayer now fails with the following error message: Can't locate HTML/Entities.pm in @INC (@INC contains: /etc/perl /u...
by MartinGoose
Mon Jun 17, 2013 7:14 pm
Forum: General discussion
Topic: get_iplayer
Replies: 3
Views: 844

Re: get_iplayer

rhubub wrote:It certainly did help, many thanks indeed!
You're welcome :D
by MartinGoose
Mon Jun 17, 2013 5:40 pm
Forum: General discussion
Topic: get_iplayer
Replies: 3
Views: 844

Re: get_iplayer

Go to advanced search