Go to advanced search

by Killerbee
Mon Dec 02, 2013 7:27 pm
Forum: Advanced users
Topic: zram module is missing in latest firmware (3.10.21)
Replies: 3
Views: 3485

zram module is missing in latest firmware (3.10.21)

FYI

@dom
I just updated to the latest firmware (3.10.21) using rpi-update.
After the update/reboot I noticed that zram was not working.
I think the modules are missing.

KB
by Killerbee
Sun Feb 24, 2013 9:29 am
Forum: Graphics, sound and multimedia
Topic: Logitech Media Server / Raspbian
Replies: 112
Views: 74455

Re: Logitech Media Server / Raspbian

Ok solved it by running this commands (found in this thread):

Code: Select all

sudo ln -s /usr/local/lib/libmediascan.so.0.0.0 /usr/lib/libmediascan.so.0
sudo ldconfig
KB
by Killerbee
Sun Feb 24, 2013 9:19 am
Forum: Graphics, sound and multimedia
Topic: Logitech Media Server / Raspbian
Replies: 112
Views: 74455

Re: Logitech Media Server / Raspbian

Problem solved (thanks to Killerbee ) - just run: sudo ldconfig and all should be well again (well, it worked for me!) My guess is that Perl isn't using the filesystem but instead the stored/cached links (which are out of date, and need to be updated hence ldconfig) in order to work out where its l...
by Killerbee
Sat Feb 23, 2013 12:42 pm
Forum: Graphics, sound and multimedia
Topic: Logitech Media Server / Raspbian
Replies: 112
Views: 74455

Re: Logitech Media Server / Raspbian

Hello I am happy LMS user for more than one year. I run LMS on my "raspbian" pi. I followed this howto http://allthingspi.webspace.virginmedia.com/lms.php . After a dist-upgrade (23-02-2013) LMS won't start anymore. When I run squeezeboxserver --d_startup I get the next errormessage. Can't load '/us...
by Killerbee
Mon Jan 21, 2013 9:38 pm
Forum: Media centres
Topic: SqueezePlug Version 6 available
Replies: 541
Views: 111406

Re: SqueezePlug Version 6 available

For all you spotify junkies :D I found this post http://forums.slimdevices.com/showthread.php?79706-Announce-Spotify-Premium-Plugin-(Beta)&p=733864 A patched version of the spotify lib integrated in a hf spotify plugin for LMS. Performs way better than the softfloat verison. Thanks triode Sounds ve...
by Killerbee
Mon Jan 21, 2013 6:50 pm
Forum: Graphics, sound and multimedia
Topic: Squeezeslave up and running
Replies: 48
Views: 38386

Re: Squeezeslave up and running

For all you spotify junkies :D

I found this post http://forums.slimdevices.com/showthrea ... )&p=733864
A patched version of the spotify lib integrated in a hf spotify plugin for LMS.

Performs way better than the softfloat verison.

Thanks triode
by Killerbee
Mon Jan 21, 2013 6:44 pm
Forum: Media centres
Topic: SqueezePlug Version 6 available
Replies: 541
Views: 111406

Re: SqueezePlug Version 6 available

For all you spotify junkies :D

I found this post http://forums.slimdevices.com/showthrea ... )&p=733864
A patched version of the spotify lib integrated in a hf spotify plugin for LMS.

Performs way better than the softfloat verison.

Thanks triode
by Killerbee
Wed Jan 02, 2013 9:50 pm
Forum: Media centres
Topic: SqueezePlug Version 6 available
Replies: 541
Views: 111406

Re: SqueezePlug Version 6 available

@Thomas

Correct me if I am wrong but I think I found a small bug:
in /etc/default/squeezelite a variable SBSIP is defined but in /etc/init.d/squeezelite SBSHOST is used

Best regards

KB

PS I am using the softfloat version.
by Killerbee
Sun Oct 21, 2012 10:02 am
Forum: Graphics, sound and multimedia
Topic: Pipe squeezeslave's output to any "re-sampler"
Replies: 1
Views: 838

Pipe squeezeslave's output to any "re-sampler"

A bit offtopic (sorry): Is it possible to pipe the squeezeslave's output to any "re-sample program"? For example lame or sox? I know it's possible to do the re-sampling at the LMS side but it takes 60% of my LMS cpu. So I want to try to do the re-sampling (48Khx => 44.1Khz) at the slave side. Thanks...
by Killerbee
Sat Oct 20, 2012 9:04 am
Forum: Graphics, sound and multimedia
Topic: Is it just me or is audio "to slow"
Replies: 5
Views: 2339

Re: Is it just me or is audio "to slow"

Let me bump this one :) After all it seems that I am not crazy at all. :D I found out that my "slow audio" had something to do with squeezeslave and 48Khz streams. Squeezeslave is not able to handle 48Khz streams but only 44.1Khz. So to play some 48Khz streams we need to resample the mp3 streams to ...
by Killerbee
Fri Sep 28, 2012 3:22 pm
Forum: Graphics, sound and multimedia
Topic: Crackly audio through 3.5mm jack
Replies: 95
Views: 43017

Re: Crackly audio through 3.5mm jack

Also squeezeplayer (which has a resource intensive gui) is now working for the first time ever. It used to clip/pop so badly it was unusable. I have noticed that there have been lua library updates recently so this may have contributed to the improvement in squeezeplayer. Hi I'm very interested in ...
by Killerbee
Thu Sep 20, 2012 5:16 pm
Forum: Graphics, sound and multimedia
Topic: Crackly audio through 3.5mm jack
Replies: 95
Views: 43017

Re: Crackly audio through 3.5mm jack

@millerpuckette Unfortunately it's all rather more complicated. Audioplus can handle multiple streams of ALSA + Openmax, all with different volumes/bit depths/sample rates. It all gets mixed on the fly, just before being DMA'd out. But, I've pushed out new firmware with the extra bit. Please test a...
by Killerbee
Thu Sep 13, 2012 5:00 pm
Forum: Graphics, sound and multimedia
Topic: Logitech Media Server / Raspbian
Replies: 112
Views: 74455

Re: Logitech Media Server / Raspbian

Solved the PB myself by running this command :)

Code: Select all

sudo ldconfig
Does anybody know what this command means?
KB
by Killerbee
Tue Sep 11, 2012 9:21 pm
Forum: Graphics, sound and multimedia
Topic: Logitech Media Server / Raspbian
Replies: 112
Views: 74455

Re: Logitech Media Server / Raspbian

Jon, I also had the same problem with squeezeboxserver failing to start. It had been working, so I suspect a package update broke something. I followed the instructions from https://doukki.net/doku.php?id=wiki:tutoriels:logitechmediaserver.howto and I got it working. This is what I did: # apt-get i...
by Killerbee
Thu Aug 30, 2012 8:08 pm
Forum: Media centres
Topic: XBian - Small, Fast, Lightweight XBMC solution
Replies: 612
Views: 231699

Re: XBian - Small, Fast, Lightweight XBMC solution

For those who want to test the Memset and Memcpy replacement: http://forum.xbian.org/viewtopic.php?f=13&t=1124 AFAICS no side effects. Browsing through movie list (with fanart enabled) is faster. I would suggest to implement this in the next version. PS I saw that ownership of some directories (/et...
by Killerbee
Wed Aug 29, 2012 7:55 pm
Forum: Graphics, sound and multimedia
Topic: Almost there. Need some help on audio!
Replies: 13
Views: 8280

Re: Almost there. Need some help on audio!

I configured Xbian in such way that a dummy screensaver is kicking in after one minute. CPU usages drops to 30% so enough CPU power available for squeezeslave to listen to my favorite music. This sounds like a good idea, how did you setup a dummy screensaver? I just selected Plasma. The Plasma didn...
by Killerbee
Sun Aug 26, 2012 7:45 pm
Forum: Graphics, sound and multimedia
Topic: How to play a VIDEO_TS "folder" with omxplayer
Replies: 0
Views: 2333

How to play a VIDEO_TS "folder" with omxplayer

I just received my MPEG-2 licence and I want to try to play the full DVD using omxplayer. When I use the next command: omxplayer VIDEO_TS.IFO I just see have a nice day ;) Playing the individual VOB files is no problem. Could somebody point me in the right direction? PS XBMC (Xbian) doesn't play the...
by Killerbee
Sat Aug 25, 2012 3:43 pm
Forum: Graphics, sound and multimedia
Topic: MPEG-2 license also for mp3?
Replies: 11
Views: 4264

Re: MPEG-2 license also for mp3?

So MPEG-2 is Video only?
by Killerbee
Sat Aug 25, 2012 1:41 pm
Forum: Graphics, sound and multimedia
Topic: MPEG-2 license also for mp3?
Replies: 11
Views: 4264

MPEG-2 license also for mp3?

Call me stupid but does the MPEG-2 licence also bring hardware mp3 decoding?
Probably not :? or?
by Killerbee
Thu Aug 23, 2012 5:47 pm
Forum: Graphics, sound and multimedia
Topic: Almost there. Need some help on audio!
Replies: 13
Views: 8280

Re: Almost there. Need some help on audio!

You should use the 128M split for xbmc. If you remove sync_after_dma or missing_status, does it behave any differently? Try kernel=kernel_cutdown.img In config.txt Thanks dom and sorry for my late response. This is what I did today. run rpi-update 128 => new kernel: Linux XBian 3.2.27+ #58 PREEMPT ...
by Killerbee
Mon Aug 20, 2012 9:43 pm
Forum: Graphics, sound and multimedia
Topic: Almost there. Need some help on audio!
Replies: 13
Views: 8280

Re: Almost there. Need some help on audio!

Xbian doesn't have a cmdline.txt file so I created one. During boot I get a kernel panic. "Cannot mount root filesystem". So what should be the "full command line"? If there is no cmdline.txt, this is the default used: dwc_otg.lpm_enable=0 console=ttyAMA0,115200 kgdboc=ttyAMA0,115200 console=tty1 r...
by Killerbee
Mon Aug 20, 2012 7:30 pm
Forum: Graphics, sound and multimedia
Topic: Almost there. Need some help on audio!
Replies: 13
Views: 8280

Re: Almost there. Need some help on audio!

There is some experimental code that reduces sdcard latency. Add the following to /boot/cmdline.txt sdhci-bcm2708.sync_after_dma=0 sdhci-bcm2708.missing_status=0 Xbian doesn't have a cmdline.txt file so I created one. During boot I get a kernel panic. "Cannot mount root filesystem". So what should b...
by Killerbee
Mon Aug 20, 2012 11:50 am
Forum: Media centres
Topic: XBian - Small, Fast, Lightweight XBMC solution
Replies: 612
Views: 231699

Re: XBian - Small, Fast, Lightweight XBMC solution

I have to back to openelec because i'm not able to halt from xbmc. I only can halt from ssh :( What do you mean by halt? You can exit from xbmc and enter /usr/lib/xbmc/xbmc.bin --standalone to execute again. When i try to exit from xbmc the screen goes black and nothing happens. All the lights in P...
by Killerbee
Sun Aug 19, 2012 7:32 am
Forum: Graphics, sound and multimedia
Topic: Almost there. Need some help on audio!
Replies: 13
Views: 8280

Almost there. Need some help on audio!

My perfect setup is almost finisched. I have only two issue. My set-up is like this. I have two Pi's (lucky me :) ) One Pi is running owncloud (apache/sqllite/php/php-apc), SAMBA, and the logitech mediaserver. A large USB disk is connected and running Raspbian (PISCES) from the beginning . Thanks Mi...
by Killerbee
Fri Aug 17, 2012 11:51 am
Forum: Networking and servers
Topic: Is ssh available on xbian 0.5
Replies: 1
Views: 943

Re: Is ssh available on xbian 0.5

You do not need to install ssh on Xbian.
dropbear is a ssh server and already installed.

KB

Go to advanced search