Go to advanced search

by Bertote
Thu May 30, 2019 4:50 pm
Forum: Português
Topic: Raio Amarelo Começou do Nada
Replies: 10
Views: 8981

Re: Raio Amarelo Começou do Nada

Boa tarde pessoas. Já tive esse problema com meu PI2, na epoca pesquisei muito até encontrar uma solução e é um pouco complexa, pois envolve substituição de componente na placa. Vou adicionar uma imagem da placa com o componente que causou o problema e o link do diagrama eletronico. O componente est...
by Bertote
Fri Nov 18, 2016 4:41 pm
Forum: Troubleshooting
Topic: Yellow ligth bolt and 5A power supply
Replies: 8
Views: 1904

Re: Yellow ligth bolt and 5A power supply

RaTTuS wrote:
Bertote wrote:... 1A charger an...
In my mind that is too low
Sorry, I did not explain. I connected the charger only with the RPI, without the X300 to test if the problem was in it. No devices on USB.
by Bertote
Fri Nov 18, 2016 4:29 pm
Forum: Português
Topic: Problema com alimentação
Replies: 5
Views: 5198

Re: Problema com alimentação

Um raio amarelo nunca me aconteceu....podes colocar uma foto? O quadrado colorido já me aconteceu, isso significa que a fonte de alimentação está abaixo ligeiramente dos 5V. Ola Pedro, é por causa da versão do raspibian, a mais nova é um raio amarelo para informar que a fonte esta com pouca corrent...
by Bertote
Thu Nov 17, 2016 12:32 am
Forum: Troubleshooting
Topic: Yellow ligth bolt and 5A power supply
Replies: 8
Views: 1904

Re: Yellow ligth bolt and 5A power supply

Thank you all for the answer, i am sure to be connecting the sources of power correctly. The cable and power supply are good quality, 1A charger and motorola cable.
The GPIO4 voltage is at 4.96V

Special thanks to burngate
I'm going to go hunting for U4 (APX803-46SAG)
by Bertote
Wed Nov 16, 2016 1:09 pm
Forum: Troubleshooting
Topic: Yellow ligth bolt and 5A power supply
Replies: 8
Views: 1904

Yellow ligth bolt and 5A power supply

Hello people, my raspberry pi 2 b + on connecting it today, did not ascend the PWR led and got a yellow light bolt in the upper right corner of the screen, with a quick search on google, I discovered that could be the power supply. Well, I use an X300 from suptronics with a 5A power supply, as I use...
by Bertote
Wed Nov 16, 2016 12:50 pm
Forum: Português
Topic: Problema com alimentação
Replies: 5
Views: 5198

Problema com alimentação

Bom dia pessoas, meu raspberry pi 2 b+ ao liga-lo hoje, não ascendeu o led PWR e ficou com um raio amarelo no canto superior direito da tela, com uma busca rápida no google, descobri que poderia ser a fonte de energia. Pois bem, eu utilizo um X300 da suptronics com uma fonte de 5A, pois uso um HD no...

Go to advanced search