Go to advanced search

by RickyBaker
Sat Jun 24, 2017 4:14 pm
Forum: Advanced users
Topic: STICKY: HOWTO: Move the filesystem to a USB stick/Drive
Replies: 334
Views: 489257

Re: HOWTO: Move the filesystem to a USB stick/Drive [updated

@zipplet Thanks! that's pretty awesome! I'll try it out next time I want to do this
by RickyBaker
Thu Jun 22, 2017 5:25 pm
Forum: Troubleshooting
Topic: 433mhz Transmitter stopped working?
Replies: 2
Views: 830

Re: 433mhz Transmitter stopped working?

Anybody? Any other information I could include to help diagnose it? The fact that the RFSniffer is reading the commands sent, which are the same as the ones read from the remote, but they are not toggling the outlets is what has me most confused/intrigued...I have the soldered 17cm antenna literally...
by RickyBaker
Sat Jun 17, 2017 11:16 pm
Forum: Troubleshooting
Topic: 433mhz Transmitter stopped working?
Replies: 2
Views: 830

433mhz Transmitter stopped working?

I know there are a million and 1 posts about using 433mhz transmitter/receivers with the RPi and I'm pretty sure I've read them all. I had this working and was able to control 433mhz outlets (Etekcity) with no issues. In fact, I was so confident in its reliability I soldered the transmitter onto the...
by RickyBaker
Tue May 30, 2017 7:09 pm
Forum: Advanced users
Topic: STICKY: HOWTO: Move the filesystem to a USB stick/Drive
Replies: 334
Views: 489257

Re: HOWTO: Move the filesystem to a USB stick/Drive [updated

@gkreidl Thanks! I get that, I guess I was curious why that's the case? Is it the connector? Also, what's the easiest way to make sure the files are successfully moved to the USB drive? Everything seemed to go off without an error, and when I rebooted it came back up, but I'm just not sure its using...
by RickyBaker
Fri May 26, 2017 6:08 pm
Forum: Advanced users
Topic: STICKY: HOWTO: Move the filesystem to a USB stick/Drive
Replies: 334
Views: 489257

Re: HOWTO: Move the filesystem to a USB stick/Drive [updated

@paulv thanks so much for putting this together! A couple questions about backups: Would it make sense to have a backup script that essentially clones the USB rootfs filesystem back to the SD card every now and then? So you have essentially a running backup of your system without causing too many wr...
by RickyBaker
Thu Apr 06, 2017 6:43 pm
Forum: HATs and other add-ons
Topic: IR Repeater/Switcher
Replies: 1
Views: 1084

Re: IR Repeater/Switcher

Anybody? I found this on Amazon http://a.co/gsMYLXY (and several similar devices) which take what appears to be a non-proprietary IR Receiver Input. If I could use LIRC to send the IR commands over a 3.5mm connection i think i'd be gravy. Anybody know if this is possible? and if so, how I might acco...
by RickyBaker
Thu Mar 30, 2017 6:47 pm
Forum: HATs and other add-ons
Topic: IR Repeater/Switcher
Replies: 1
Views: 1084

IR Repeater/Switcher

Has anybody had any experience controlling an IR Blaster/Repeater/Switcher with the Raspberry Pi/LIRC? I have a RPi at home with a custom made shield with 3 3.5mm headers (and various transistors/resistors) that uses LIRC to control all my AV Equipment. But I need more than one and the shield I made...
by RickyBaker
Fri Feb 10, 2017 3:38 pm
Forum: Automation, sensing and robotics
Topic: Raspberry Pi 3 - 433MHz transmitter using RPi.GPIO Problem
Replies: 1
Views: 1062

Re: Raspberry Pi 3 - 433MHz transmitter using RPi.GPIO Probl

Sorry to bump an old thread, but having this same issue and can't quite figure it out. You figure out anything? details: was working on a RPi2. Put the SD card in a RPi3, ran 'sudo apt-get update' 'sudo apt-get upgrade', firing codesend does nothing and is not read on a separate RPi2 with a RF recei...
by RickyBaker
Fri Nov 11, 2016 8:10 pm
Forum: Troubleshooting
Topic: RPi running OpenHAB (and no others) regularly crashes
Replies: 0
Views: 329

RPi running OpenHAB (and no others) regularly crashes

So I started troubleshooting this on the OpenHAB forums, but it's gotten to the stage where it's clear its more of a generic Raspberry Pi question, so here I am: I have multiple Raspberry Pi's running in my house and all are remarkably reliable, except for the one running OpenHAB. The one running Op...

Go to advanced search