Go to advanced search

by anakinpendragon
Fri Dec 16, 2011 6:52 pm
Forum: General discussion
Topic: How Much RAM does these distros use ?
Replies: 38
Views: 8944

Re: How Much RAM does these distros use ?

<r>@hippy you can't to use a modern operational system with 16MB of RAM. Windows Seven require 2GB of RAM. If you try to use a Linux from year 98 you can use easy 16MB of ram. And Windows 98 use a file as virtual memory, so you are using more memory than 16MB. A recent Linux for old computers can ru...
by anakinpendragon
Fri Dec 02, 2011 1:32 pm
Forum: Off topic discussion
Topic: How many here actually *care* about the goals of the project?
Replies: 147
Views: 24801

Re: How many here actually *care* about the goals of the project?

I plan to make a simple computer to kids , where he can study and make simple tasks. In Brazil there are many people who can't buy a computer to your children. I plan to make money, but with a just price.
by anakinpendragon
Fri Nov 25, 2011 1:35 pm
Forum: General discussion
Topic: Will you get the A or B? Why?
Replies: 56
Views: 11453

Re: Will you get the A or B? Why?

B of course 128MB of RAM is too little
by anakinpendragon
Wed Nov 09, 2011 4:05 pm
Forum: Other projects
Topic: Need for an App store for RB programmers
Replies: 64
Views: 8954

Re: Need for an App store for RB programmers

you can use synaptic, to install software from debian repositories. It's easy to use.


It isn't beatiful like android market, but it's ready to use.
by anakinpendragon
Fri Sep 16, 2011 1:04 pm
Forum: General discussion
Topic: Raspberry Pi and internet browsing
Replies: 50
Views: 15315

Re: Raspberry Pi and internet browsing

And about flash we can use gnash with midori, there are packages for arm:
http://packages.debian.org/sid/gnash
http://packages.debian.org/sid/midori
by anakinpendragon
Fri Sep 16, 2011 12:34 pm
Forum: General discussion
Topic: Raspberry Pi and internet browsing
Replies: 50
Views: 15315

Re: Raspberry Pi and internet browsing

Anyone tried Midori? It's a browser with low ram consumed, and have html5, i can use youtube with html5, and all sites work fine if i change the identification of the browser to safari. It's developed for fce team with webkit.

Go to advanced search