Go to advanced search

by arrmo
Sat Oct 01, 2016 9:03 pm
Forum: General discussion
Topic: Fix a corrupt SD in another Pi?
Replies: 7
Views: 1609

Re: Fix a corrupt SD in another Pi?

Missed that ... :oops:

Thanks - that works!
by arrmo
Sat Oct 01, 2016 5:12 pm
Forum: General discussion
Topic: Fix a corrupt SD in another Pi?
Replies: 7
Views: 1609

Re: Fix a corrupt SD in another Pi?

Exactly the same thing here ... HDMI connected -> boot. But if not ... boot hangs ... :cry: .

Is there a way to disable splash / the boot check?

Thanks!
by arrmo
Wed Aug 24, 2016 1:18 am
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 47402

Re: Edimax EW-7811UTC Raspbian

This worked - thanks so much! And after you noted this, I found the "hidden" note in Makefile ... :(. If you don't mind - one more dumb question. I now have 3 "versions" of the driver, as below 1) The one you provided (in this thread) => builds 2) The "official" one from Edimax => fails to build 3) ...
by arrmo
Tue Aug 23, 2016 2:42 am
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 121
Views: 47402

Re: Edimax EW-7811UTC Raspbian

Hi, Pulling my hair out with this - trying to get it to build on my Pi. Lots of grief with the source from Edimax, so I downloaded the 8812au code noted here. A bit better progress, but still the errors below - any thoughts? pi@raspberrypi:~/Documents/8812au $ make ARCH=arm make ARCH=arm CROSS_COMPI...
by arrmo
Sun Aug 21, 2016 4:57 pm
Forum: Raspbian
Topic: Driver Compile, EW-7811UTC
Replies: 0
Views: 220

Driver Compile, EW-7811UTC

Hi, OK, I have tried to follow quite a few different "solutions" here, but so far no joy - and not much hair left, so hoping someone has the right "recipe" to make this work. Here is the short version of where I'm at now, 1) Installed rpi-update, rebooted, then installed rpi-source (reboot is import...

Go to advanced search