Go to advanced search

by Pearl.852
Tue Jan 14, 2020 7:54 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

MrEngman,

Thanks for your reply, I will test with my other Pi's model (2B, 3B, 3B+) and see how each behave.
by Pearl.852
Mon Jan 13, 2020 10:56 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

and then copy the driver to the mediate directory using command sudo cp mt7610u.bin /lib/firmware/mediate/. Then reboot you Pi and hopefully you should find your wifi working. Thanks MrEngman, just a quick note before I reply with my results on the next post. I've found that there is a typo shown f...
by Pearl.852
Mon Jan 13, 2020 10:45 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

Hi, MrEngman On RPi-1B (intented unit to use the T1U wifi adaptor), after copying the mt7610u.bin and then plug-in the T1U, the dmesg shows a lot of errors as shown below: [ 332.523406] usb 1-1.3: new high-speed USB device number 6 using dwc_otg [ 332.671025] usb 1-1.3: New USB device found, idVend...
by Pearl.852
Mon Jan 13, 2020 10:05 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

and then copy the driver to the mediate directory using command sudo cp mt7610u.bin /lib/firmware/mediate/. Then reboot you Pi and hopefully you should find your wifi working. Thanks MrEngman, just a quick note before I reply with my results on the next post. I've found that there is a typo shown f...
by Pearl.852
Sun Jan 12, 2020 6:15 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

Hi MrEngman, I am looking for TP-Link Archer-T1U driver for RPi-1B. I have tried search for it at http://downloads.fars-robotics.net/wifi-drivers/mt7610-drivers/, but the latest version is upto Kernel 4.19.19-1198 only. Could you help, please? Index of /wifi-drivers/mt7610-drivers [ICO] Name Last m...
by Pearl.852
Sun Jan 12, 2020 2:36 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

by fruitoftheloom » Sun Jan 12, 2020 9:49 pm MrEngman compiled drivers are only for Raspbian Operating System My system is running Raspbian stretch lite $ cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 9 (stretch)" NAME="Raspbian GNU/Linux" VERSION_ID="9" VERSION="9 (stretch)" VERSION_CODENAME...
by Pearl.852
Sun Jan 12, 2020 1:19 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1427
Views: 1349454

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

Hi MrEngman, I am looking for TP-Link Archer-T1U driver for RPi-1B. I have tried search for it at http://downloads.fars-robotics.net/wifi-drivers/mt7610-drivers/, but the latest version is upto Kernel 4.19.19-1198 only. Could you help, please? Index of /wifi-drivers/mt7610-drivers [ICO] Name Last mo...
by Pearl.852
Fri Nov 15, 2019 7:59 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1567
Views: 699680

Re: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)

@gkreidl, thanks for you great work on the project. Question: Is there a setting to keep the last window position of OmxplayerGUI Frontend when it launch the next time? Currently, it seems to launch at the lower left corner on the desktop as default priority, then top left, lower right, top right, a...
by Pearl.852
Fri Oct 18, 2019 4:32 pm
Forum: Troubleshooting
Topic: [Pi 4B] 4k 60Hz HDMI suddenly stops, black screen, red LED going off
Replies: 14
Views: 1143

Re: [Pi 4B] 4k 60Hz HDMI suddenly stops, black screen, red LED going off

Try uncomment the line "config_hdmi_boost=4" in the /boot/config.txt to see if it helps,

Code: Select all

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
config_hdmi_boost=4
by Pearl.852
Thu Sep 19, 2019 1:55 pm
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1567
Views: 699680

Re: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)

I have tested on my RPi-3B and like to report a problem with the OMXplayerGUI frontend 1.7.9.9-otr. When playing a Youtube link, the video always ended about 5~7 seconds too soon. I have tried on 3 separate youtube videos. Please check. Same problem occurs when click "Play" to play the Youtube vide...
by Pearl.852
Thu Sep 19, 2019 5:50 am
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1567
Views: 699680

Re: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)

After using my new RPi-4B-4GB for a few day, I would like to report some discrepancy with previous version as follows, 1) While playing video in full screen, the mouse pointer does not turn off after a few seconds. 2) When pausing, skip forward or skip backward a video, the current position timestam...
by Pearl.852
Sun Sep 01, 2019 2:30 pm
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1567
Views: 699680

Re: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)

Thanks for the Buster Upgrade for kweb. Really appreciate for your time and efforts. I have tested on my RPi-3B and like to report a problem with the OMXplayerGUI frontend 1.7.9.9-otr. When playing a Youtube link, the video always ended about 5~7 seconds too soon. I have tried on 3 separate youtube ...
by Pearl.852
Mon Jul 08, 2019 4:23 pm
Forum: Raspbian
Topic: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)
Replies: 1567
Views: 699680

Re: Kweb Suite (Minimal Kiosk Browser, omxplayerGUI)

@gkreidl,
Is the Kweb Suite compatible with the new Raspbian Buster?
by Pearl.852
Thu Apr 25, 2019 3:25 pm
Forum: Graphics, sound and multimedia
Topic: omxplayerGUI
Replies: 23
Views: 34854

Re: omxplayerGUI

If you can install (and upgrade) it via pip, you should remove the directory "/home/youtube-dl" (if it exists). Great! I have removed the directory "/home/youtube-dl" as instructed and I can play youtube link directly using the OmxplayerGUI now as before. Really appreciated for your help. Thanks a ...
by Pearl.852
Thu Apr 25, 2019 1:57 pm
Forum: Graphics, sound and multimedia
Topic: omxplayerGUI
Replies: 23
Views: 34854

Re: omxplayerGUI

According to the version, you are still using Jessie and have to use the github version of youtube-dl. Thanks for your reply. Now the youtube-dl is updated to version 2019.04.24 using the command below, sudo pip install --upgrade youtube_dl Collecting youtube_dl Downloading https://files.pythonhost...
by Pearl.852
Thu Apr 25, 2019 6:36 am
Forum: Graphics, sound and multimedia
Topic: omxplayerGUI
Replies: 23
Views: 34854

Re: omxplayerGUI

This week, all of a sudden, I am not able to play any youtube video link using the OmxplayerGUI. Does anyone experienced the same. I have not made any updates at all this week to my rpi-3B+ running raspbian stretch. I am currently using, * OmxplyerGUI version 1.7.9.7 * youtube-dl version 2019.04.17 ...
by Pearl.852
Fri Aug 18, 2017 2:45 pm
Forum: Troubleshooting
Topic: Setting static IP for Raspberrypi connected to TPlink Router
Replies: 6
Views: 2509

Re: Setting static IP for Raspberrypi connected to TPlink Router

If I am understand your requirement correctly, wanting to set a static ip address for your rpi. I would recommend to reserve an ip address for your rpi with the dhcp server in your tp-link router instead. To reserve an ip address in your LAN, 1. Open a terminal on your rpi 2. Type the command, "ifco...
by Pearl.852
Wed Aug 16, 2017 1:39 pm
Forum: Troubleshooting
Topic: Chromium Browser often shows not responding with version 20170809
Replies: 1
Views: 651

Chromium Browser often shows not responding with version 20170809

2 days ago, upgraded the rpi-chromium-mods package from version 20170714 to 20170809, the Chromium Browser often experiences "Not responding" when viewing web pages with flash contents (i.e. Youtube, etc.). After downgraded back to version 20170714, Chromium Browser does not experience the "Not resp...
by Pearl.852
Sat Jul 29, 2017 4:23 am
Forum: General discussion
Topic: Thunderbird crashes randomly
Replies: 3
Views: 1058

Re: Thunderbird crashes randomly

Confirmed ver 52.2.1 fixed both frequent random crashes and email folders disappearing that I have been experiencing.
by Pearl.852
Thu Jul 27, 2017 5:51 am
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 808

Re: Chromium 56 crashes when opening url link from Icedove

Upgraded rpi-chromium-mods 20170619 --> 20170714, Version 56.0.2924.84 today but still same result. :(
by Pearl.852
Sat Jun 24, 2017 11:29 am
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 808

Re: Chromium 56 crashes when opening url link from Icedove

Upgraded rpi-chromium-mods 20170614 --> 20170619, Version 56.0.2924.84 today but still same result. :(
by Pearl.852
Wed Jun 14, 2017 4:41 pm
Forum: General discussion
Topic: Thunderbird crashes randomly
Replies: 3
Views: 1058

Re: Thunderbird crashes randomly

Just wondering anyone experiencing their Thunderbird email client crashes randomly? Mine crashes a few times daily. :( :( :(
by Pearl.852
Wed Jun 14, 2017 4:02 pm
Forum: Troubleshooting
Topic: Chromium 56 crashes when opening url link from Icedove/Thunderbird
Replies: 3
Views: 808

Re: Chromium 56 crashes when opening url link from Icedove

Upgraded rpi-chromium-mods 20170418 --> 20170614, Version 56.0.2924.84 today but same result. :(
by Pearl.852
Sat Jun 03, 2017 3:32 am
Forum: General discussion
Topic: Thunderbird crashes randomly
Replies: 3
Views: 1058

Thunderbird crashes randomly

Have anyone experiencing random crashes with the Thunderbird email client? I have been experiencing random crashes while scrolling through the message contents in the preview pane for a few month since Thunderbird was still branded as Icedove in Raspbian Jessie. The app has been sending out crash lo...
by Pearl.852
Wed Apr 26, 2017 5:54 pm
Forum: Raspbian
Topic: Play Spotify on Raspbian Chrome [Easy Directions!]
Replies: 26
Views: 21192

Re: Play Spotify on Raspbian Chrome [Easy Directions!]

PuppetHoundZ wrote:So you can easily play Spotify Web Player on Raspberry Pi with Default Raspbian using Chromium Browser!
Great job! I have been trying to play spotify on my rpi3 and your instructions works perfectly for me. ;)

Go to advanced search