Go to advanced search

by demosa
Sun Apr 10, 2016 2:47 am
Forum: Troubleshooting
Topic: date/time not updated via WiFi
Replies: 6
Views: 1438

Re: date/time not updated via WiFi at boot

It is actually worse than I thought initially.
It appears that when on WiFi, the RPi3 never updates date/time.
by demosa
Sat Apr 09, 2016 4:55 pm
Forum: Troubleshooting
Topic: date/time not updated via WiFi
Replies: 6
Views: 1438

date/time not updated via WiFi

When I plug in an ethernet cable and boot, date/time is set correctly as expected via NTP But when I rely on WiFi it is not, even though wlan0 is associated and configured. Could it be that because WiFi takes a couple seconds to come up, the first NTP attempt fails ? How do I force it to make a new ...
by demosa
Sat Apr 09, 2016 5:46 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 682036

Re: WiFi Issues ? Start here !

I found out what the problem is !! I actually entered the password correctly but it is saved in wpa_suplicant.conf incorrectly, in the sense that it shows up there surrounded by double quotes. So I enter b652ff8af1 but in the file it shows up as wep_key0="b652ff8af1" After removing the double quotes...
by demosa
Sat Apr 09, 2016 5:14 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 682036

Re: WiFi Issues ? Start here !

Hm incorrect password ! I actually found a nearby open network and the RPi3 can connect to it just fine. So you've got me there! ... I enter the password (this is a WEP key) in hex, for example: b652ff8af1 And yes, I've double and triple checked that is the correct password that I use on my phone fo...
by demosa
Fri Apr 08, 2016 4:20 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 682036

Re: WiFi Issues ? Start here !

I just got a PRi3 and installed Raspbian via NOOBS. Like many others I cannot connect to my Wifi... I did update/upgrade via ethernet cable but still not working. I see the little "double computer" icon on the top right and I see my SSID listed. I click on it, enter the password but nothing happens....

Go to advanced search