Go to advanced search

by sheriff076
Sat May 04, 2013 9:01 pm
Forum: Raspbian
Topic: See another terminal screen?
Replies: 1
Views: 420

See another terminal screen?

Hello, Is it possible to grab the screen of another session? Suppose I'm logged on to the Pi and run a command that does something, say rpi-update. In the mean time I've left the room and am doing something else. Can I log in over SSH and display the screen contents of the other terminal, to se if t...
by sheriff076
Mon Mar 04, 2013 6:39 pm
Forum: Other projects
Topic: Atrix Dock Power
Replies: 0
Views: 557

Atrix Dock Power

Hello, Apologies if this is not the correct sub-section, feel free to move it. I've got my Motorola Atrix dock working with all of the necessary adaptors. As others have noted if you close the lid the dock kills the power to the micro USB for less than a second but long enough to power off the Pi. H...
by sheriff076
Sun Feb 24, 2013 9:06 am
Forum: General discussion
Topic: I made a Raspberry PI Laptop
Replies: 840
Views: 396191

Re: I made a Raspberry PI Laptop

Hello, They keyboard, mouse and Dock USB sockets should just work with the correct adaptor arrangement. At the risk of stating the obvious, you are powering the Pi from either the adaptor cable described in your link. Or for boards made around October onwards its ok to power via one of the USB A soc...
by sheriff076
Fri Feb 15, 2013 5:32 pm
Forum: General discussion
Topic: I made a Raspberry PI Laptop
Replies: 840
Views: 396191

Re: I made a Raspberry PI Laptop

I just want to add to the thread that another unwanted Lapdock is now in use. I ordered my Lapdock from eBay, one of the Hebrew keyboard versions and it looked brand spanking new, plus a few FE adaptors and it all works. I did need to force HDMI for audio and the speakers are tinny so no issues. Tha...
by sheriff076
Sun Jan 20, 2013 7:08 pm
Forum: Troubleshooting
Topic: Quake3 Sound only in Root
Replies: 5
Views: 1188

Re: Quake3 Sound only in Root

Hello,

For anyone stumbling across this post I did remove pulseaudio and made sure alsa was setup, since then I have got sound back.

Thanks for the assistance.
by sheriff076
Sun Jan 13, 2013 10:07 am
Forum: Troubleshooting
Topic: Quake3 Sound only in Root
Replies: 5
Views: 1188

Re: Quake3 Sound only in Root

Thanks Efflandt, I think I'm going to purge Pulseaudio, I've read countless forum entries of users facing these issues of games not having audio that did before. My scratch games don't have audio anymore, either. My previous working Wheezy was the October official and after I've re-installed my syst...
by sheriff076
Sat Jan 12, 2013 3:29 pm
Forum: Troubleshooting
Topic: Quake3 Sound only in Root
Replies: 5
Views: 1188

Re: Quake3 Sound only in Root

Hello,

I've checked and my user, pi, is in:
adm dialout cdrom sudo audio plugdev games users netdev input indiecity

for root user groups shows just:
root

Incidentally I've ran aplay to play the Front_Center.wav file and that plays ok without root.
by sheriff076
Sat Jan 12, 2013 3:09 pm
Forum: Troubleshooting
Topic: Quake3 Sound only in Root
Replies: 5
Views: 1188

Quake3 Sound only in Root

Hello, I've installed Quake3 using the guide from here: http://www.raspians.com/Knowledgebase/quake-iii-arena/ The game runs fine, no issues except that sound only works if i run sudo ./ioquake3.arm I can run speaker-test -c 2 (not in root) and the test sound works ok on the hdmi TV, and if i do run...
by sheriff076
Sun Dec 09, 2012 6:35 pm
Forum: Networking and servers
Topic: LAMP Stack installation
Replies: 3
Views: 1923

Re: LAMP Stack installation

Not sure what distribution the book uses, but for me, using apt-get install to install apache and mysql most definitely sets them up to auto launch on boot. i am sure it is easy to change that after install. sudo service mysql stop/start sudo service apache stop/start is all it takes to stop or sta...
by sheriff076
Sat Dec 08, 2012 10:25 pm
Forum: Networking and servers
Topic: LAMP Stack installation
Replies: 3
Views: 1923

LAMP Stack installation

Hello, I'm reading the Wiley Raspberry Pi User guide (chapter 9) and it covers installation of LAMP stack. It tells me that the installation process launches the MySQL and Apache daemons in the background. What I'd like to know is if its easy to kill/stop them if I don't want the web server running?...
by sheriff076
Tue Dec 04, 2012 7:15 pm
Forum: Raspbian
Topic: Pi Won't Recover
Replies: 0
Views: 377

Pi Won't Recover

Hello, On occasions, when I leave my Pi unattended for some time, I can't wake it up by the keyboard. The screen has blanked as isual but the keyboard is unresponsive. The Pi is left at the command prompt, is not running any apps, connected to a stable 2A psu, powered USB hub with keyboard and mouse...
by sheriff076
Mon Nov 05, 2012 3:20 pm
Forum: Raspbian
Topic: dd takes so long...
Replies: 31
Views: 63502

Re: dd takes so long...

With bs=1 dd will read and write one byte at time thus incurring huge OS call overheads. With bs=32M dd will read and write 32M at a time, thus incurring 1/32M of OS call overheads. On sata hard disks this certainly makes a difference, but on slow devices like SDcards the improvement is less as the...
by sheriff076
Sun Nov 04, 2012 1:49 pm
Forum: Raspbian
Topic: dd takes so long...
Replies: 31
Views: 63502

Re: dd takes so long...

The dd command is fine, but obviously your read speed is awful, suggesting a hardware issue on the Mac. Can you try a different SD-to-USB adapter/card reader, maybe there's a problem with your current one. I dont have another SD card reader to try that isnt SDHC compatible, it seems to be ok in oth...
by sheriff076
Sun Nov 04, 2012 1:46 pm
Forum: Raspbian
Topic: dd takes so long...
Replies: 31
Views: 63502

Re: dd takes so long...

bud-pnq wrote:SD card manufacturer and model name would be helpful to help you :) help us help you :P
Is a Sandisk class 6 ultra 16gb card, it works well sofar with day to day Pi tinkering.
by sheriff076
Sun Nov 04, 2012 1:44 pm
Forum: Raspbian
Topic: dd takes so long...
Replies: 31
Views: 63502

Re: dd takes so long...

PeterO wrote:Have you tried increasing the block size ? I use bs=32M.
PeterO
I haven't, not too sure what the bs actually did in real terms. I have seen different dd how to guides using bs=2 and bs=1.

What am i telling bs to do by changing block size to say 32?
by sheriff076
Sat Nov 03, 2012 9:27 pm
Forum: Raspbian
Topic: dd takes so long...
Replies: 31
Views: 63502

dd takes so long...

Hello, I use dd to make a back up of my 16gb sd card. It does the job ok but it takes a such long time to complete. Am i using the correct dd command in OS X to get the job done swiftly or is 6.6 hours typical for a 16 gb sd card to be dd'd to a .img? My command and the final out put are below for r...
by sheriff076
Sat Oct 27, 2012 6:42 pm
Forum: Raspbian
Topic: Backup theory question
Replies: 4
Views: 1181

Backup theory question

Hello, I use a mac and used dd to back up my 4GB SD card using this command: sudo dd bs=1m if=/dev/rdisk1 of=~/Desktop/ssbackup01.img My install is the main Wheezy os with apt-get update and upgrade ran, git-hub installed and the rpi-update ran. So not much new data added to make my SD bigger than I...
by sheriff076
Sat Oct 27, 2012 7:20 am
Forum: Gaming
Topic: How to install/ build/ play Quake 3....
Replies: 201
Views: 198165

Re: How to install/ build/ play Quake 3....

This might sound like a daft question, but is there such a thing as an "out of the box downloadable image'? (I'm not even sure Image is the right word) In other words, something I can download, extract to SD card, plug in, turn on, play... That kind of "out of the box solution"? Again, apologies if...
by sheriff076
Sun Oct 07, 2012 9:44 pm
Forum: Raspbian
Topic: Overclocking seems not to be working
Replies: 0
Views: 488

Overclocking seems not to be working

Hello, I've trawled lots of forum posts but have not found the answer to my question. Put simply, I can't get my CPU to go over 700MHz. I've started with a fresh install, set the Pi to turbo mode, enabled the GUI Freq monitor for observing but no matter what I do with the Pi I cant see any evidence ...
by sheriff076
Sun Sep 23, 2012 8:07 am
Forum: Raspbian
Topic: Quake 3
Replies: 6
Views: 2506

Re: Quake 3

Hi, Thanks replying.

I tried sudo but it didnt solve the issue. If, as you suspect the config file is read only what do i need to do to make it write enabled.
Will this allow the game settings to be changed and saved?
by sheriff076
Sat Sep 22, 2012 2:38 pm
Forum: Raspbian
Topic: Quake 3
Replies: 6
Views: 2506

Quake 3

Hello, I downloaded Quake 3 'with sound' from this link: http://www.memetic.org/quake-3-with-sound-for-the-raspberry-pi/ After unzipping it I ran the file with ./ioquake3.arm command and every thing worked fine from the first time and the game is playable. I then made a number of changes to configur...
by sheriff076
Sat Jul 28, 2012 10:06 pm
Forum: Raspbian
Topic: raspbian version
Replies: 11
Views: 35010

Re: raspbian version

Does that mean the apt-get update and upgrade commands don't actually update the firmware, just packages? You still need to run rpi-update on Raspbian to get firmware releases?
by sheriff076
Sat Jul 21, 2012 8:47 pm
Forum: Raspbian
Topic: Update function
Replies: 6
Views: 2261

Re: Update function

Hello and thanks,

I'm using the Wheezy Raspian image available from the download page so i can rely on update and upgrade commands to keep me updated. If i follow your post correctly.
by sheriff076
Sat Jul 21, 2012 7:35 pm
Forum: Raspbian
Topic: Update function
Replies: 6
Views: 2261

Update function

Hello, I was using Arch until the launch of Raspian and have a couple of questions to ask the forum. Does either apt-get update or apt-get upgrade upgrade the firmware for the Pi. Like pacman command does under Arch? If not what should I be doing to ensure I keep my Rasbian firmware up to date? On a...
by sheriff076
Tue Jun 12, 2012 9:21 pm
Forum: Arch
Topic: Time server lost
Replies: 2
Views: 1665

Time server lost

Hello, I've followed this guide for a suggested install process which has worked well enough for me to understand a lot of the basics to get to a desktop environment. The issue I keep running into is that I loose the date/time settings once I add NetworkManager and remove Network from the daemon in ...

Go to advanced search