Go to advanced search

by RogtheDodge
Thu Jul 28, 2016 2:18 pm
Forum: The MagPi
Topic: Free Pi Zero with MagPi is the older version (...or not?)
Replies: 6
Views: 3163

Re: Free Pi Zero with MagPi is the older version (...or not?

Hi
I re-subscribed to Magpi with the promise of a free Raspberry Pi + cables, but the latest issue (48) has no 'goodies' attached.
Have informed Magpi and await a reply.
Roger
by RogtheDodge
Wed Jun 29, 2016 9:38 am
Forum: Troubleshooting
Topic: No boot whwn files extracted straight to SD card
Replies: 4
Views: 838

Re: No boot whwn files extracted straight to SD card

Hi Thanks for the advice. Both SD cards - one 8Gb, one 32Gb were formatted to FAT32! The Berryboot option doesn't involve a disk image, only to extract the zip directly onto the SD card. This works fine on a RP 2 but not on the RP 3. the download file is: berryboot-20160313-pi2-pi3.zip, so should wo...
by RogtheDodge
Tue Jun 28, 2016 3:17 pm
Forum: Troubleshooting
Topic: No boot whwn files extracted straight to SD card
Replies: 4
Views: 838

No boot whwn files extracted straight to SD card

Hi all My ongoing problem with RPI 3. It started when trying to load up my WD Pi hard disk. No boot from Berryboot. Tried 2 pi 3's, 2 different SD cards, 3 HDMI monitors. Basically I get no 'act' light. Also tried 'NOOBS' - no boot. I've tracked it down to: Any OS extracted straight from ZIP to SD c...
by RogtheDodge
Tue May 17, 2016 2:26 pm
Forum: Troubleshooting
Topic: Raspberry Pi 3 no HDMI output
Replies: 4
Views: 2025

Re: Raspberry Pi 3 no HDMI output

Hi Dom
Thanks. You put me on the right road. The latest 'Jessie' did get me HDMI access. What wouldn't load HDMI was the latest 'BerryBoot' v13-03-16 for Pi 2 & 3. I needed this for my WD Pi-drive.
What's odd is that 'BerryBoot' and my LapDock did give me HDMI output! Very strange.
Thanks again
by RogtheDodge
Tue May 17, 2016 12:51 pm
Forum: Troubleshooting
Topic: Raspberry Pi 3 no HDMI output
Replies: 4
Views: 2025

Re: Raspberry Pi 3 no HDMI output

Tried to connect again. 1st using Raspberry Pi 2 to HDMI all fine. Unplugged peripherals and sd card put into Raspberry pi 3 no signal on HDMI. The PSU I am using is 2.5 amps
Could the Pis be faulty?
by RogtheDodge
Tue May 17, 2016 10:00 am
Forum: General discussion
Topic: Raspberry Pi 3 and Motorola Lapdock
Replies: 8
Views: 6732

Re: Raspberry Pi 3 and Motorola Lapdock

Hi all Sorry for delay in posting. Ref: the HDMI connection - I use a special HDMI plug: mini socket on one side (connect to LapDock), normal HDMI plug on the other (connect to Pi). Then use a Female USB to Female micro USB cable. Could only get these from the far east. See https://www.youtube.com/w...
by RogtheDodge
Tue May 17, 2016 9:43 am
Forum: Troubleshooting
Topic: Raspberry Pi 3 no HDMI output
Replies: 4
Views: 2025

Raspberry Pi 3 no HDMI output

Hi My 2 Raspberry Pi 3s won't display on my HDMI monitor (with 2 different HDMI cables) or my HDMIPi screen. Shows as 'no signal'. Yet if I remove the sd card from the 3 and place it in my Raspberry Pi 2 it displays fine. So it's not the HDMI settings in config.txt! BUT the Raspberry Pi 3s will work...
by RogtheDodge
Mon Mar 07, 2016 9:37 am
Forum: General discussion
Topic: Raspberry Pi 3 and Motorola Lapdock
Replies: 8
Views: 6732

Re: Raspberry Pi 3 and Motorola Lapdock

Hi
Must admit not got round to trying the audio! Will experiment to see what the problem is.
by RogtheDodge
Fri Mar 04, 2016 3:39 pm
Forum: General discussion
Topic: Raspberry Pi 3 and Motorola Lapdock
Replies: 8
Views: 6732

Raspberry Pi 3 and Motorola Lapdock

Hi all Just fitted my new RPI 3 to the Motorola LapDock. It works perfectly. ( Anyone not familiar with this combination see: http://www.instructables.com/id/Raspberry-PI-Motorola-Lapdock/ ) There are still a few Lapdocks available - search Ebay. I got mine from Israel, as it has a qwerty layout. I ...

Go to advanced search