Go to advanced search

by momoz
Wed Jul 13, 2016 12:51 pm
Forum: Troubleshooting
Topic: RPI3 Boot and UTMP problem
Replies: 0
Views: 1250

RPI3 Boot and UTMP problem

Hello everyone, I've problem to boot with my RPI3. to see the problem, I connect the RPI with the HDMI cable to see on TV what message is sent out In the final, the RPI3 is stacked with these lines: .... [FAILED] failed to start update utmp about system boot/ see 'systemctl status systemd-update-utm...
by momoz
Wed Feb 17, 2016 9:48 pm
Forum: Networking and servers
Topic: Turn the Raspberry Pi B+ into a WiFi router using an LTE mod
Replies: 10
Views: 7054

Re: Turn the Raspberry Pi B+ into a WiFi router using an LTE

Hello ondrej,

Thank you for your response.

Just I apologize because I don't receive a notification tell me that you have sent a request for print out of ifconfig. (I don't received yet)
by momoz
Mon Feb 15, 2016 9:39 pm
Forum: Networking and servers
Topic: Turn the Raspberry Pi B+ into a WiFi router using an LTE mod
Replies: 10
Views: 7054

Re: Turn the Raspberry Pi B+ into a WiFi router using an LTE

Hello Ondrej,

Thank you for your response.

The last couple of days I was trying to understand how to combine the ip route and the ip tables. I do some research on net but just I'm scrambled.

Could you please give me some details about how shall I do??

Thank you
by momoz
Thu Feb 11, 2016 2:44 pm
Forum: Networking and servers
Topic: Turn the Raspberry Pi B+ into a WiFi router using an LTE mod
Replies: 10
Views: 7054

Re: Turn the Raspberry Pi B+ into a WiFi router using an LTE

Hello, the ip forward is done as mentionned in the website: Open /etc/sysctl.conf with: sudo nano /etc/sysctl.conf Scroll down to the last line of the file and add the line: net.ipv4.ip_forward=1 Next start the translation right away by running: sudo sh -c "echo 1 > /proc/sys/net/ipv4/ip_forward"
by momoz
Thu Feb 11, 2016 8:03 am
Forum: Networking and servers
Topic: Turn the Raspberry Pi B+ into a WiFi router using an LTE mod
Replies: 10
Views: 7054

Turn the Raspberry Pi B+ into a WiFi router using an LTE mod

Hello, I'd like to Turn the Raspberry Pi B+ into a WiFi router using an LTE modem (4G). To do so, I follow the instruction exist in this website http://raspberrypihq.com/how-to-turn-a-raspberry-pi-into-a-wifi-router/ Except these instruction is used to turn the Raspberry into a WiFi router using an ...
by momoz
Wed Jan 27, 2016 11:03 am
Forum: Raspbian
Topic: pam.d is deleted, have no access to RPI
Replies: 2
Views: 1220

pam.d is deleted, have no access to RPI

Hello, I've Raspbian Wheezy version 3.18 When I installed the linux_PAM package "http://www.linuxfromscratch.org/blfs/view/systemd/postlfs/linux-pam.html" there's an instruction to remove the configuration file rm -rfv /etc/pam.d so the pam.d is deleted I don't finish to Configuring Linux-PAM, and m...
by momoz
Mon Jan 18, 2016 2:16 pm
Forum: Raspbian
Topic: Is there necessity to change linux from 3.18.11+ to 3.18.16+
Replies: 5
Views: 905

Re: Is there necessity to change linux from 3.18.11+ to 3.18

Hello, I've installed sudo apt-get install libncurses5-dev then do make menuconfig (just I need to verify some thing) and when I do uname -r, the value is changed to 3.18.16+ @DougieLawson: I need the version 3.18.16+ because I've heard that the SPI in version 4.x may have some problem (specially fo...
by momoz
Thu Jan 14, 2016 2:01 pm
Forum: Raspbian
Topic: Is there necessity to change linux from 3.18.11+ to 3.18.16+
Replies: 5
Views: 905

Is there necessity to change linux from 3.18.11+ to 3.18.16+

Hello, I've installed from the raspberry website the raspbian wheezy. when I do uname -a I have: Linux raspberrypi 3.18.11+ #781.... also I've installed https://github.com/raspberrypi/linux/ from the branch rpi-3.18.y and the version is 3.18.16+ if I've driver to install does it make problem when I ...
by momoz
Tue Jan 12, 2016 1:42 pm
Forum: Raspbian
Topic: STICKY: New to Raspbian and Linux? Start here...
Replies: 58
Views: 212282

Re: New to Raspbian and Linux? Start here...

Hello,

For the moment I don't have problem for SPI, but my friend who worked has some time problem on the Chip enable line.

for that reason I'd like to work on the oldest version 3.18

Thank you
by momoz
Tue Jan 12, 2016 11:12 am
Forum: Raspbian
Topic: STICKY: New to Raspbian and Linux? Start here...
Replies: 58
Views: 212282

Re: New to Raspbian and Linux? Start here...

Hello, I'm new to raspbian, and just to start I'd like to install on my Raspberry Pi B+ the Raspbian Jessie. in the download section I've found that thers's the version 4.1 for Debian Jessie but I'd like to install thee oldest version 3.18 I need this version: Linux raspberrypi 3.18.7+ #755 PREEMPT ...
by momoz
Tue Jan 12, 2016 9:28 am
Forum: Raspbian
Topic: Linux rpi 3.18.7+ Headers?
Replies: 3
Views: 1955

Re: Linux rpi 3.18.7+ Headers?

Hello, I follow the instruction in the link https://www.raspberrypi.org/documentation/linux/kernel/building.md and as I have the Linux raspberrypi 3.18.7+ so Shall I install https://github.com/raspberrypi/linux/tree/rpi-3.18.y instead of the last one which is rpi-4.1.y?? does the version rpi-3.18.y ...

Go to advanced search