Go to advanced search

by cjan
Tue Jun 25, 2019 4:25 am
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 240
Views: 65896

Re: Moving Linux kernel to 4.19

latest update tag 4.19.55, Rpi2B won't boot.
by cjan
Mon Jun 24, 2019 8:29 am
Forum: General discussion
Topic: Raspberry Pi 4 Thread - general discussion
Replies: 279
Views: 12224

Re: Raspberry Pi 4 Thread - general discussion

so, 06-20.img still 32bit or 64bit?
by cjan
Fri Jun 21, 2019 1:15 am
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 240
Views: 65896

Re: Moving Linux kernel to 4.19

HypnoToad wrote:
Thu Jun 20, 2019 11:39 pm
Is there any change of having the Edimax EW-7811Un USB wifi adaptor work in the 4.19.x kernel?
no problem here, just blacklist rtl8192cu and use 8192cu module.
by cjan
Mon Jun 17, 2019 3:32 am
Forum: Raspbian
Topic: [fixed] libcupsfilters1 error
Replies: 5
Views: 284

Re: libcupsfilters1 error

after fsck problem solved, thanks all.
by cjan
Fri Jun 14, 2019 12:42 am
Forum: Raspbian
Topic: [fixed] libcupsfilters1 error
Replies: 5
Views: 284

Re: libcupsfilters1 error

follow this 1.pkexec gedit /var/lib/dpkg/status. 2.Search for the offending package by name and remove its entry. 3.Save the file and exit gedit. 4.run sudo dpkg --configure -a. 5.run sudo apt-get -f install just in case. Continue on if there are no errors. and got this '/var/lib/dpkg/info/qpdfview....
by cjan
Thu Jun 13, 2019 9:55 pm
Forum: Raspbian
Topic: [fixed] libcupsfilters1 error
Replies: 5
Views: 284

Re: libcupsfilters1 error

ShiftPlusOne wrote:
Thu Jun 13, 2019 3:01 pm
It looks like some files got corrupted while you were updating. I don't see anything wrong with libcupsfilters1 or qpdfview.
thanks, but how to fix?
by cjan
Thu Jun 13, 2019 12:50 am
Forum: Raspbian
Topic: [fixed] libcupsfilters1 error
Replies: 5
Views: 284

Re: libcupsfilters1 error

no one? cause this issue can not do apt operate.
by cjan
Sun Jun 09, 2019 10:33 am
Forum: Raspbian
Topic: [fixed] libcupsfilters1 error
Replies: 5
Views: 284

[fixed] libcupsfilters1 error

dist-upgrade, libcupsfilters1 got error, how to fix?

Code: Select all

dpkg: unrecoverable fatal error, aborting:
can not open package `qpdfview' filelist...
E: Sub-process /usr/bin/dpkg returned an error code (2)
by cjan
Sat Jun 08, 2019 11:44 am
Forum: Beginners
Topic: Get new web browser
Replies: 15
Views: 668

Re: Get new web browser

why not just 'apt-get install vivaldi'? it is in raspbian repos(vivaldi.list).
ps. deb http://repo.vivaldi.com/stable/deb/ stable main
by cjan
Fri May 24, 2019 11:05 pm
Forum: Raspbian
Topic: VLC 3.0 with hardware acceleration
Replies: 90
Views: 19816

Re: VLC 3.0 with hardware acceleration

@6by9
we are talk about ffmpeg, sorry.
by cjan
Thu May 23, 2019 10:53 pm
Forum: Raspbian
Topic: VLC 3.0 with hardware acceleration
Replies: 90
Views: 19816

Re: VLC 3.0 with hardware acceleration

ShiftPlusOne wrote:
Fri Jan 25, 2019 8:50 am
cjan wrote:
Fri Jan 25, 2019 3:29 am
another dependency issue,
ffmpeg update to stretch version not rpt version, just like previous vlc-306 do.
Thanks. On it.
update to 3.2.14, debian version over raspbian again.
by cjan
Thu May 09, 2019 12:14 am
Forum: Advanced users
Topic: Stuttering video at 720p. Works great in window at 1080p - Perl + SDL
Replies: 9
Views: 573

Re: Stuttering video at 720p. Works great in window at 1080p - Perl + SDL

archlinuxarm had a sdl2-rpi patch build, might help?
by cjan
Wed May 08, 2019 2:09 pm
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 3104

Re: Chromium v72

cjan wrote:
Thu Apr 11, 2019 3:46 am
cjan wrote:
Wed Apr 10, 2019 5:11 am
cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
try vivalid, youtube play well so not my problem, isn't it?
ok, enabled GL driver, now youtube back to work.
by cjan
Fri May 03, 2019 9:03 am
Forum: Advanced users
Topic: freeze problems with latest kernel 4.19.37-v7+ ?
Replies: 4
Views: 351

Re: freeze problems with latest kernel 4.19.37-v7+ ?

new commit , update again.
by cjan
Fri May 03, 2019 8:44 am
Forum: Advanced users
Topic: freeze problems with latest kernel 4.19.37-v7+ ?
Replies: 4
Views: 351

Re: freeze problems with latest kernel 4.19.37-v7+ ?

rpi-update again.
by cjan
Thu May 02, 2019 12:09 pm
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 240
Views: 65896

Re: Moving Linux kernel to 4.19

dom wrote:
Thu May 02, 2019 11:55 am
@cjan Can you test again after an rpi-update?
done, thanks.
by cjan
Wed May 01, 2019 9:45 pm
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 240
Views: 65896

Re: Moving Linux kernel to 4.19

dom wrote:
Wed May 01, 2019 1:53 pm
cjan wrote:
Tue Apr 30, 2019 10:50 pm
update to .37, no audio device found?
Do you have dtparam=audio=on in config.txt?
yes, and aplay -l
ps. Rpi2

Code: Select all

aplay: device_list:270: no soundcards found...
by cjan
Tue Apr 30, 2019 10:50 pm
Forum: Advanced users
Topic: Moving Linux kernel to 4.19
Replies: 240
Views: 65896

Re: Moving Linux kernel to 4.19

update to .37, no audio device found?
by cjan
Sat Apr 27, 2019 10:34 am
Forum: Raspbian
Topic: [HowTo!] Smooth youtube 1080p in Chromium
Replies: 94
Views: 41127

Re: [HowTo!] Smooth youtube 1080p in Chromium

btw, how to set it up to vivaldi?
by cjan
Wed Apr 24, 2019 11:03 am
Forum: Raspbian
Topic: Future of the Raspberry Desktop
Replies: 13
Views: 829

Re: Future of the Raspberry Desktop

ghans wrote:
Wed Apr 24, 2019 10:52 am
Wayland/Maynard turned out to be a dead end. So far i know the Raspberry Pi specific code (the dispmanx? backend) was removed some time ago anyway.
not yet, i used drm-backend and run pretty well.
by cjan
Fri Apr 12, 2019 12:14 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 3104

Re: Chromium v72

cjan wrote:
Thu Apr 11, 2019 3:46 am
cjan wrote:
Wed Apr 10, 2019 5:11 am
cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
try vivalid, youtube play well so not my problem, isn't it?
ok, where can get chromium-65 for last test?
can not found anywhere from pool repos.
by cjan
Thu Apr 11, 2019 3:46 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 3104

Re: Chromium v72

cjan wrote:
Wed Apr 10, 2019 5:11 am
cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.
try vivalid, youtube play well so not my problem, isn't it?
by cjan
Wed Apr 10, 2019 10:58 am
Forum: Arch
Topic: Problem - SSD failed, how to return to SD card?
Replies: 3
Views: 2196

Re: have a problem

jamesh wrote:
Wed Apr 10, 2019 10:51 am
Can I suggest you change the topic title to something relevent to the problem? As its stands, very few people will bother looking at your problem. More detail in the question would also help.
thanks, but can not figure out a topic title with my poor english :oops:
by cjan
Wed Apr 10, 2019 10:45 am
Forum: Arch
Topic: Problem - SSD failed, how to return to SD card?
Replies: 3
Views: 2196

Problem - SSD failed, how to return to SD card?

Rpi-2B, rootfs set to SSD and boot from SD-card.
now SSD went wrong, so how to back to SD-card without re-install?
after kernel huge updated, not match between / and /boot on SD.
by cjan
Wed Apr 10, 2019 5:11 am
Forum: Raspbian
Topic: Chromium v72
Replies: 21
Views: 3104

Re: Chromium v72

cjan wrote:
Fri Mar 22, 2019 2:47 am
rpi2-armv7, youtube 'Aw, Snap!' error.
fresh install 2019-04-08.img, still youtube can not play.

Go to advanced search