Go to advanced search

by mika123
Thu Apr 13, 2017 10:11 pm
Forum: Troubleshooting
Topic: Cast to ChromeCast not functioning in Chromium [SOLVED]
Replies: 11
Views: 6332

Re: Cast to ChromeCast not functioning in Chromium

Unfortunately not found a way to resolve this issue :( Weird... and I couldn't find any workaround for this, or even many people complaining about it. :o The only hope is reverting to Chrome 51 and triggering the extension install from https://www.google.com/chromecast/setup/ I don't know yet if th...
by mika123
Thu Apr 13, 2017 9:06 pm
Forum: Troubleshooting
Topic: Cast to ChromeCast not functioning in Chromium [SOLVED]
Replies: 11
Views: 6332

Re: Cast to ChromeCast not functioning in Chromium

Have you found a solution?
I'm also seeing the same problem, which is quite frustrating, since it used to work fine with an earlier version of Chrome and the Cast extension :-\
by mika123
Sat Oct 31, 2015 3:40 pm
Forum: Other projects
Topic: Pi-Portable & or Monitor.
Replies: 72
Views: 52768

Re: Pi-Portable & or Monitor.

Hi Michaël,
Here is a photo.
Regards, Kevin.
Oh, I get it now. You explained it well, but for some reason, I pictured something else entirely! :-)
Thanks, I'm going to attempt this now.
by mika123
Wed Oct 28, 2015 7:26 pm
Forum: Other projects
Topic: Pi-Portable & or Monitor.
Replies: 72
Views: 52768

Re: Pi-Portable & or Monitor.

Looking from the front of the board, ie the side with all the monitor connectors and power connectors on it; on the left hand side of the board behind the connector that goes to the LCD labelled 'CN5 INVERTER', there are 6 vacant pin holes in a line, labelled CN3. These are, from front to back Powe...

Go to advanced search