Go to advanced search

by Spectre
Thu Oct 22, 2015 9:40 am
Forum: Official Foundation Display
Topic: The screen is 'sliding' ( gap between screen and bezel )
Replies: 31
Views: 13647

Re: The screen is 'sliding' ( gap between screen and bezel )

Same Problem here :/

[edit]
Does anyone know if the Raspberry-Guys knows this Problem and maybe already fixed it?
[/edit]
by Spectre
Thu Oct 22, 2015 9:35 am
Forum: Official Foundation Display
Topic: Skewed Touchscreen-Glass
Replies: 3
Views: 1043

Re: Skewed Touchscreen-Glass

didn't found that thread. It look likes the same Problem. So, Thanks :)
by Spectre
Thu Oct 22, 2015 9:26 am
Forum: Official Foundation Display
Topic: Skewed Touchscreen-Glass
Replies: 3
Views: 1043

Skewed Touchscreen-Glass

Hi Guys, i own a 7" RPi Touchscreen and mounted the RPi2 at the back of the Display. Actually i run the Combo standing on the Touchscreen-Glass leaning on a Cup while installing Gentoo. The Display was several Days on and get hand warm on operation. I Experience now that the Display behind the Touch...
by Spectre
Tue Oct 20, 2015 2:35 pm
Forum: Official Foundation Display
Topic: Touch Screen Not working
Replies: 15
Views: 32615

Re: Touch Screen Not working

What Shows the following?

Code: Select all

/opt/vc/bin/vcdbg log msg 2>&1 | grep "rpi-ft5406"
by Spectre
Mon Oct 19, 2015 11:57 am
Forum: Official Foundation Display
Topic: Problem with Touchscreen-Driver
Replies: 1
Views: 589

Re: Problem with Touchscreen-Driver

I've found the Problem... The Perl-Script mkknlimg (in */scripts/) can't decompress a XZ compressed kernel... So it doesn't do it's voodoo to the Kernel. After rebuild the kernel and compressing it with gzip it's working. [edit] The final Problem is that unxz is not actual enough to support the Para...
by Spectre
Sun Oct 18, 2015 9:44 pm
Forum: Official Foundation Display
Topic: Problem with Touchscreen-Driver
Replies: 1
Views: 589

Problem with Touchscreen-Driver

Hi, i've got some trouble getting the Touchscreen running on Gentoo. I've installed the needed driver (rpi-ft5406) as Kernel (4.1.10-v7+) Module (also testet built-in). I've loaded the Module but nothing happens. Nether a Event-Device spawns nor a Event in dmesg happens. Tested the Device with raspi...

Go to advanced search