Go to advanced search

by tianheng123
Sat Jun 11, 2016 11:08 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Update: I reinstalled the interface with the new method and it now works fine with V2 camera.

I am just wondering is there a straight way to switch to MJPEG streaming as default without users' click on web interface?
by tianheng123
Sun May 15, 2016 6:10 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi, I am trying to build a web app (a flask app run with mod_wsgi) which controlling several gpio pins. In the meanwhile, I would like to keep the Cam Web interface alive. I am wondering whether I can put both web app and interface on one server? Or if not possible...can someone shed some light with...
by tianheng123
Tue Apr 19, 2016 11:11 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi, It seems like that if I go into debuggin mode, i can use this buttons. However, once i am out, the buttons malfunctions. That sounds a bit like the std out is filling up somewhere. Normally it should be redirected to /dev/null. What method did you use to install the software? I followed the one...
by tianheng123
Tue Apr 19, 2016 7:52 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi ! I have been using this interface for over than 6 months. Recently I got new RPi 3, and the interface runs so smooth on this model. However, I am having the problem with all the buttons (taking photos/videos) and settings become non-responsive? Does anyone have similar problem? Can you describe...
by tianheng123
Mon Apr 18, 2016 9:24 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi ! I have been using this interface for over than 6 months. Recently I got new RPi 3, and the interface runs so smooth on this model. However, I am having the problem with all the buttons (taking photos/videos) and settings become non-responsive? Does anyone have similar problem? Can you describe...
by tianheng123
Sat Apr 16, 2016 8:36 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi ! I have been using this interface for over than 6 months.
Recently I got new RPi 3, and the interface runs so smooth on this model.

However, I am having the problem with all the buttons (taking photos/videos) and settings become non-responsive? Does anyone have similar problem?
by tianheng123
Sat Oct 24, 2015 12:00 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Is there anyway to start MJPEG streaming automatically without clicking on browser? :)
I cannot believe I just discover this different streaming mode recently.
by tianheng123
Tue Oct 20, 2015 9:52 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi thanks for the information! Do you know is there anyone who I should turn to if i want to add this function to the current web interface? Sorry I don't have much programming experience so it might be difficult for me to fork the project The relevant MMAL parameter seems to be MMAL_PARAMETER_CAPT...
by tianheng123
Sat Oct 17, 2015 9:55 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

First of all, this web interface is really amazing in my opinion. I am not complaining anything bad about it but i think there must be someone else who is also suffering from same bug and wants to fix it to have better images. My problem is the images I take (no matter with web interface or with ra...
by tianheng123
Sun Oct 11, 2015 9:07 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

First of all, this web interface is really amazing in my opinion. I am not complaining anything bad about it but i think there must be someone else who is also suffering from same bug and wants to fix it to have better images. My problem is the images I take (no matter with web interface or with ras...
by tianheng123
Tue Aug 04, 2015 10:30 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

I could only see a big red Loading. No matter which button I poke it doesn't affect neither. I think motion is working. Set "Brightness (0...100), default 50:" to 0 and wait a few sec. If you see the black picture click "stop motion" and set the brightness to default. Hi, By changing the brightness...
by tianheng123
Mon Aug 03, 2015 9:37 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi all, I have restore my raspbian system just for this precious software. I follow the instruction on wiki step by step and now I am able to open my web interface. However, there is no live stream going on. I could only see a big red Loading. No matter which button I poke it doesn't affect neither...
by tianheng123
Mon Aug 03, 2015 4:17 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5079
Views: 1360000

Re: RPi Cam Web Interface

Hi all, I have restore my raspbian system just for this precious software. I follow the instruction on wiki step by step and now I am able to open my web interface. However, there is no live stream going on. I could only see a big red Loading. No matter which button I poke it doesn't affect neither....

Go to advanced search