Go to advanced search

by cschwing
Sun Jul 19, 2015 7:22 pm
Forum: Troubleshooting
Topic: Can connect to owncloud over cell network, not from wifi
Replies: 0
Views: 218

Can connect to owncloud over cell network, not from wifi

I just set up my owncloud server. I spent several days on it, but it's all up and running. I can access it fine locally. If i go on my phone, disable wifi, and type http://localIP/owncloud, it connects. However, if my phone (or laptop) is connected to another network, I can't connect to owncloud. It...
by cschwing
Thu Jul 16, 2015 2:54 pm
Forum: Troubleshooting
Topic: [SOLVED] Trying to mount a hard drive to the pi
Replies: 6
Views: 11621

Re: Trying to mount a hard drive to the pi

I solved it. After deleting all the partitions, I had to press o to make a new DOS partition table, then make new partitions. Before I just went straight to making new ones.
by cschwing
Thu Jul 16, 2015 2:18 pm
Forum: Troubleshooting
Topic: [SOLVED] Trying to mount a hard drive to the pi
Replies: 6
Views: 11621

Re: Trying to mount a hard drive to the pi

This is a longshot, but is there a chance it disconnected between the time you fdisk'ed it and tried to make the filesystem? I was having some issues with my 1tb drive connecting and disconnecting the other night. I ended up moving the usb hub to another of the ports on the pi, and it went stable. ...
by cschwing
Wed Jul 15, 2015 9:28 pm
Forum: Troubleshooting
Topic: [SOLVED] Trying to mount a hard drive to the pi
Replies: 6
Views: 11621

[SOLVED] Trying to mount a hard drive to the pi

I purchased a WD Mypassport ultra 2TB drive. It's plugged into a verified powered USB hub (the Plugable 7 port hub). My end goal here is to format the entire drive to ext4 and mount it to the pi to use it as an Owncloud server. When i first started his, the drive showed up in blkid. I tried formatti...

Go to advanced search