Go to advanced search

by _Annie_
Fri May 27, 2016 4:31 pm
Forum: Raspbian
Topic: Prosody / luasec problem
Replies: 8
Views: 2175

Re: Prosody / luasec problem

Thank you, that fixed my problem as well. But I didn't upgrade, my Pi's a newly installed RPi 2.
by _Annie_
Sat May 14, 2016 3:06 pm
Forum: Raspbian
Topic: STICKY: How to upgrade a Wheezy image to Jessie (both defunct and replaced versions of Raspbian)
Replies: 88
Views: 218072

Re: How to upgrade a Wheezy image to Jessie

I did the update today on my RPi2. It's a headless running machine used for several services. For this task I used a keyboard and monitor just for once in order to avoid any troubles using ssh. I always chose to keep the configuration files and ran into the error message that apache2 couldn't restar...
by _Annie_
Sun Sep 27, 2015 11:54 am
Forum: General discussion
Topic: KeePass2 auf Raspberry Pi
Replies: 7
Views: 6654

Re: KeePass2 auf Raspberry Pi

Unfortunately, this is a problem for me, as well. I am using KeePass2 with its database on other devices syncing it via owncloud and KeePassX won't open the database as it's having a different structure (it only works for databases of version 1.x). And now? Edit: Exporting to a database for KeePass ...
by _Annie_
Wed Jul 08, 2015 8:13 am
Forum: Troubleshooting
Topic: TCP socket problem
Replies: 1
Views: 396

Re: TCP socket problem

dmesg: [ 0.000000] Booting Linux on physical CPU 0xf00 [ 0.000000] Initializing cgroup subsys cpu [ 0.000000] Initializing cgroup subsys cpuacct [ 0.000000] Linux version 3.18.11-v7+ (dc4@dc4-XPS13-9333) (gcc version 4.8.3 20140303 (prerelease) (crosstool-NG linaro-1.13.1+bzr2650 - Linaro GCC 2014.0...
by _Annie_
Wed Jul 08, 2015 8:11 am
Forum: Troubleshooting
Topic: TCP socket problem
Replies: 1
Views: 396

TCP socket problem

Hardware: Raspberry Pi 2, booting from external HDD, ethernet cable (which is OK, switched already), no wireless adapter I am experiencing once or twice a day a kind of "hanging-state" on my RPi 2: RPI2 kernel: [64436.689647] vchiq: 0: prs CLOSE@bd802008 (0->0) - invalid/closed service 0 RPI2 kernel...
by _Annie_
Mon Jun 29, 2015 12:21 pm
Forum: Troubleshooting
Topic: usb hard drive lost
Replies: 5
Views: 685

Re: usb hard drive lost

Did you test it with a different USB-cable (and a different case)? Does the HDD and its case really get enough power to work properly? Did you test it with a different computer? I am running a similar configuration on my RPi2 letting it boot from an external 3.5" HDD. But mine is powered by its own ...
by _Annie_
Mon Jun 29, 2015 7:06 am
Forum: Troubleshooting
Topic: usb hard drive lost
Replies: 5
Views: 685

Re: usb hard drive lost

Googling for SAMSUNG HM500LI gives me the results that this could be a 2.5" HDD. I assume that you are powering it via one of the RPi's USB-ports?

You could try to set in /boot/config.txt

max_usb_current=1
by _Annie_
Wed Jun 24, 2015 12:19 pm
Forum: Troubleshooting
Topic: external HDD not recognised
Replies: 19
Views: 2349

Re: external HDD not recognised

You can use your PC to write the sd-card maybe you'll need an adapter for this. Or 1st things 1st: Use ssh to get a command prompt on your RPi and execute this with the external hdd plugged into your RPi and without. To get sure that nothing goes wrong boot your Pi without hdd, then execute the comm...
by _Annie_
Wed Jun 24, 2015 9:39 am
Forum: Troubleshooting
Topic: Message from syslogd
Replies: 1
Views: 790

Re: Message from syslogd

Sorry, I forgot to mention my system details:

RPi 2, Debian (Raspbian), overclocked via raspi-config, everything updated, works as Samba-server, Owncloud, database: MySQL, webserver: Apache 2. Booting "from" external hdd.
by _Annie_
Tue Jun 23, 2015 10:10 pm
Forum: Troubleshooting
Topic: Message from syslogd
Replies: 1
Views: 790

Message from syslogd

Seems that my RPi2 had a kernel panic a few seconds ago. I was syncing files on my owncloud, which I installed a few hours ago: Message from syslogd@RPI2 at Jun 24 00:03:22 ... kernel:[22288.984444] bc60: bb00bdbc 00000001 00039412 00000000 8080f480 00000000 000200da 00000000 Message from syslogd@RP...

Go to advanced search