Go to advanced search

by rooflz
Wed May 27, 2015 3:45 pm
Forum: Windows 10 for IoT
Topic: Z-Stick S2 Drivers
Replies: 5
Views: 3064

Re: Z-Stick S2 Drivers

FYI the ZWaveBackgroundService was not running. Once I built and deployed this all devices now show up in AllJoyn Explorer.
by rooflz
Wed May 27, 2015 3:41 pm
Forum: Windows 10 for IoT
Topic: ZWave
Replies: 6
Views: 4147

Re: ZWave

Disclaimer: I'm new to this, but recently got my zwave z-stick 2 and zwave smart switch working. The ZWaveBackgroundService must be running on your Rpi2 to allow AllJoyn Explorer running on your PC to discover all of the zwave devices paired to the z-stick plugged into your Rpi2. It seems to create ...
by rooflz
Sat May 16, 2015 12:54 am
Forum: Windows 10 for IoT
Topic: Z-Stick S2 Drivers
Replies: 5
Views: 3064

Re: Z-Stick S2 Drivers

Tried with a self powered usb hub but the results were the same. Any other ideas? Is there any sort of logging that can be enabled to provide more information?
by rooflz
Thu May 14, 2015 1:46 am
Forum: Windows 10 for IoT
Topic: Z-Stick S2 Drivers
Replies: 5
Views: 3064

Re: Z-Stick S2 Drivers

Thanks Jonathan. For some reason I the Z-Stick is not being recognized. I just updated my Rpi2 to the latest Windows 10 IoT Core build (5/12), however still no luck. After plugging in the usb Z-Stick the light illuminates. I check the web interface however I do not see it listed, Should I? The Windo...
by rooflz
Tue May 12, 2015 3:13 am
Forum: Windows 10 for IoT
Topic: Z-Stick S2 Drivers
Replies: 5
Views: 3064

Z-Stick S2 Drivers

I was at the Build conference and received the AEOTEC Z-Stick S2 along with a smart switch. My main goal is just to create a simple application that can turn the switch on and off. I'm trying to follow the 'Build2015_AllJoyn_ZWave_Setup_Guide_v1.0' document however under prerequisites it states that...

Go to advanced search