Go to advanced search

by Canedje
Thu Sep 07, 2017 1:36 pm
Forum: Troubleshooting
Topic: Pi Zero W doesn't appear on wifi after install
Replies: 15
Views: 1572

Re: Pi Zero W doesn't appear on wifi after install

whats a periferia? Can you try it out without the fixed IP in the meantime? No, that's my original problem. I can't connect screen or anything else. The only sign of life would be a successful ssh-connection or something similar. You can SSH without fixed IP address by checking the actual IP addres...
by Canedje
Wed Sep 06, 2017 6:03 am
Forum: Troubleshooting
Topic: hick up at start RPI
Replies: 2
Views: 393

Re: hick up at start RPI

*Bump*
by Canedje
Sat Sep 02, 2017 8:16 am
Forum: Troubleshooting
Topic: hick up at start RPI
Replies: 2
Views: 393

hick up at start RPI

I do run a RPI3 with Jessie. Since a while it is not starting up smooth anymore. In the beginning it starts up in a swift. Now it takes several minutes. At the startup screen it is now stuck for a couple minutes at the pixel startup screen waiting. The command line says: systemd-hostnamd.service. Af...
by Canedje
Fri Sep 01, 2017 6:52 am
Forum: Troubleshooting
Topic: USB device SOMETIMES not recognized at boot
Replies: 2
Views: 1310

Re: USB device SOMETIMES not recognized at boot

I'm not sure about the solution I tell now, but in the past I had the same problem.
In my case at the end it proved that the connector of the USB cable was not 100% right.
I did resolder the connector the USB connector from the cable. After that I had no problems anymore.
by Canedje
Wed Aug 30, 2017 11:16 am
Forum: Troubleshooting
Topic: Apache 2 not working??
Replies: 3
Views: 1648

Re: Apache 2 not working??

The directory changed indeed at Apache2 to: /var/www/html/
I had some troubles in the beginning recognizing the change.
By the way it is possible to change the standard html directory back to /var/www in an apache setup file. (I don't remember which setup file anymore)
by Canedje
Fri Aug 25, 2017 1:09 pm
Forum: Troubleshooting
Topic: SD Card permanently locked
Replies: 13
Views: 6584

Re: SD Card permanently locked

This is a known problem.
SD cards are read only after be corrupted and breaking down.
It's a build in kind of protection
You need to buy a new one
by Canedje
Fri Jul 14, 2017 11:34 am
Forum: Troubleshooting
Topic: Raspberry Pi 3 problem
Replies: 12
Views: 1224

Re: Raspberry Pi 3 problem

The Yellow sign says PSU voltage to low.
It needs a PSU of at least 2,5 A
by Canedje
Fri Jun 30, 2017 7:19 pm
Forum: Troubleshooting
Topic: RPI 3 no wifi
Replies: 4
Views: 784

Re: RPI 3 no wifi

Solved a syntax error in one off the config files
by Canedje
Fri Jun 30, 2017 6:34 pm
Forum: Troubleshooting
Topic: RPI 3 no wifi
Replies: 4
Views: 784

Re: RPI 3 no wifi

I do know how to setup WiFI and static ip
On my RPI 2B it works fine with an usb wifi dongle

I try now to use the inside wifi of the RPI3
It looks like its not activated?
The wifi equipment is not there at all?
by Canedje
Fri Jun 30, 2017 6:24 pm
Forum: Troubleshooting
Topic: RPI 3 no wifi
Replies: 4
Views: 784

RPI 3 no wifi

I try to use my build in wifi of my RPI 3. I can not fix it I did add my ip to /etc/network/interfaces: auto lo iface lo inet loopback iface eth0 inet static address 192.168.2.185 netmask 255.255.255.0 network 192.168.2.0 broadcast 192.168.2.255 gateway 192.168.2.1 allow-hotplug wlan0 iface wlan0 in...
by Canedje
Fri Jun 30, 2017 5:40 pm
Forum: Troubleshooting
Topic: Rpi3 won't Boot a second time
Replies: 5
Views: 878

Re: Rpi3 won't Boot a second time

I do have experienced that sometimes the connection between SD and RPI are not oke because of coroded connection.
My RPI won't startup also. By removing and replacing the SD card it will boot again.
Maybe this is the case with you also
by Canedje
Fri Jun 30, 2017 8:23 am
Forum: Nederlands
Topic: Deurslot met RFID
Replies: 1
Views: 1205

Re: Deurslot met RFID

Hier wordt ook iets geroepen:
viewtopic.php?f=41&t=95048

Je moet echter nooit een panklare oplossing verwachten als je zoekt.
Je zult ook echt zelf wat intelligentie toe moeten voegen
by Canedje
Fri Jun 30, 2017 8:16 am
Forum: Nederlands
Topic: KODI
Replies: 1
Views: 970

Re: KODI

Volgens mij is een van de installatie opties van NOOBS, KODI
Noobs kan je hier downloaden: https://www.raspberrypi.org/downloads/
by Canedje
Fri Jun 30, 2017 8:13 am
Forum: Nederlands
Topic: probleem met wachtwoord
Replies: 2
Views: 1001

Re: probleem met wachtwoord

Gister werkte het nog wel. Is gister dan voordat je de RPi opnieuw ging inrichten ? Ik denk dat je RPi in je thuisnetwerk een nieuw IP adres heeft gekregen. En als je dan vanaf de camping naar je thuisrouter gaat en dan je router een forward heeft naar een ander IP adres, kun je niet meer bij je RP...
by Canedje
Tue Jun 27, 2017 6:54 am
Forum: Nederlands
Topic: sd kaar kfapot
Replies: 1
Views: 866

Re: sd kaar kfapot

Je vraag is redelijk vaag.
Wat heb je met je SD kaart gedaan, welke handelingen in welk apparaat zat het toen het stuk ging etc. etc.
Hier kan niemand op antwoorden
by Canedje
Sun Jun 25, 2017 8:29 pm
Forum: Troubleshooting
Topic: Trouble mounting 2 RPI's
Replies: 3
Views: 608

Re: Trouble mounting 2 RPI's

I found out that nfs-kernel was not installed
I installed it
Now sudo exportfs is working
But still got the message: Connection refused at sudo mount -av

See first message at this item
by Canedje
Sun Jun 25, 2017 8:09 pm
Forum: Troubleshooting
Topic: Trouble mounting 2 RPI's
Replies: 3
Views: 608

Re: Trouble mounting 2 RPI's

I did found an additional strange thing about the item above:
On one RPI the command sudo exportfs is not working?
by Canedje
Sat Jun 24, 2017 6:54 pm
Forum: Troubleshooting
Topic: Trouble mounting 2 RPI's
Replies: 3
Views: 608

Trouble mounting 2 RPI's

I try to mount to RPI to each other. It is working from one RPI to another. The other way around not. As far as I know I do have exactly the same fstab and export files on both RPI (except other IP adresses offcourse) But I still receive an error trying sudo mount -av on one RPI: mount.nfs: trying t...
by Canedje
Fri Jun 23, 2017 7:04 am
Forum: Troubleshooting
Topic: SD Card losing changes after reboot.
Replies: 4
Views: 1421

Re: SD Card losing changes after reboot.

I had the same problem some time ago. I did have backups by Win32diskimager. So I thought to be save. Wrong thought. The problem was that my new SD card was smaller then the original one and could not handle the backupimage. :oops: :roll: The solution hereby is to use piclone (sd card backup) progra...
by Canedje
Thu Jun 22, 2017 5:26 pm
Forum: Troubleshooting
Topic: SD Card losing changes after reboot.
Replies: 4
Views: 1421

Re: SD Card losing changes after reboot.

It lookes like your SD card is damaged and only functioning in read mode.

You need to bring in an other SD card
by Canedje
Tue Jun 20, 2017 6:04 am
Forum: Troubleshooting
Topic: raspberry don't want to start
Replies: 5
Views: 660

Re: raspberry don't want to start

Installing NOOBS?
by Canedje
Wed Jun 14, 2017 4:12 pm
Forum: Troubleshooting
Topic: 2 questions after reinstall RPI
Replies: 9
Views: 1327

Re: 2 questions after reinstall RPI

Thanks this worked out fine.

I did found out the other problem also.
The problem was solved because I had the lines in /etc/sudoers in the wrong order
It is importend that the user rights lines are the last/ at the bottom in the file

Case can be closed
by Canedje
Tue Jun 13, 2017 6:23 pm
Forum: Troubleshooting
Topic: 2 questions after reinstall RPI
Replies: 9
Views: 1327

Re: 2 questions after reinstall RPI

I expected to ask simpel questons. It looks like its more difficult as aspected :(
by Canedje
Tue Jun 13, 2017 8:08 am
Forum: Troubleshooting
Topic: 2 questions after reinstall RPI
Replies: 9
Views: 1327

Re: 2 questions after reinstall RPI

are you starting the gui desktop as user pi ? No. I changed the file: /etc/lightdm/lightdm.conf to start the desktop with a login. Normally I only operate by SSH. So I normally never log in to the desktop. Only if I need to make a clone SD. Still there are Pi processes running somehow. (see post ab...
by Canedje
Mon Jun 12, 2017 4:30 pm
Forum: Troubleshooting
Topic: 2 questions after reinstall RPI
Replies: 9
Views: 1327

Re: 2 questions after reinstall RPI

I tried, but still the same situation.

Go to advanced search