Go to advanced search

by InactiveX
Mon Dec 17, 2012 11:12 am
Forum: Troubleshooting
Topic: Broken CSI Connector
Replies: 2
Views: 782

Re: Broken CSI Connector

OK thanks! I suspect I won't ever use it, but that's good info to know.
by InactiveX
Mon Dec 17, 2012 2:35 am
Forum: Troubleshooting
Topic: Broken CSI Connector
Replies: 2
Views: 782

Broken CSI Connector

The top piece of plastic on my CSI Camera Connector snapped and fell off the other day.

I've never used this type of socket. Will it still be usable without that little latch thing on top?
by InactiveX
Sun Dec 16, 2012 2:57 am
Forum: Beginners
Topic: Overclocking With Berryboot
Replies: 3
Views: 4809

Re: Overclocking With Berryboot

Hmm. Just done it again and managed to set the OC from within Berryboot.

Getting some strange inconsistencies here (with no OC), probably all down to me, but it's working nicely now!
by InactiveX
Sat Dec 15, 2012 11:28 pm
Forum: Beginners
Topic: Overclocking With Berryboot
Replies: 3
Views: 4809

Re: Overclocking With Berryboot

Thanks so much for replying Max.

I tried setting the overclock from the tab in Berryboot, but it changed nothing.

I then tried mounting /boot as you outlined, and that has done the trick. Overclocking is working!
by InactiveX
Sat Dec 15, 2012 1:12 am
Forum: Beginners
Topic: Overclocking With Berryboot
Replies: 3
Views: 4809

Overclocking With Berryboot

I'm having trouble getting my RasPi to overclock after I've installed Debian with Berryboot. When I do an installation without Berryboot, overclocking works fine. Whenever I try to overclock on Debian installed with BB I find I cannot overclock by changing the settings in /boot/config.txt. The Pi wo...
by InactiveX
Sun Dec 09, 2012 4:58 pm
Forum: Other projects
Topic: Pibow and Adafruit low-profile Micro SD adapter
Replies: 21
Views: 8335

Re: Pibow and Adafruit low-profile Micro SD adapter

I devised a workaround for the extra width that the Micro SD adaptor requires. I used the fibre rings that you get with a new motherboards, these things: http://img547.imageshack.us/img547/8056/ringsv.jpg One ring was put on each corner screw, between the purple and transparent lower layer. http://i...
by InactiveX
Wed Sep 26, 2012 10:13 am
Forum: Beginners
Topic: No Sound From My Pi
Replies: 7
Views: 1345

Re: No Sound From My Pi

Yep, the 3.5mm socket is what I have been using.
by InactiveX
Tue Sep 25, 2012 11:20 am
Forum: Beginners
Topic: No Sound From My Pi
Replies: 7
Views: 1345

Re: No Sound From My Pi

Thank you redhawk. I did try XBMC to see if that would give me any audio, but that was really for testing. I'd really like to get Raspbian working with sound first.

I seem to be getting somewhere now. I'll keep poking.

Cheers all.
by InactiveX
Tue Sep 25, 2012 10:53 am
Forum: Beginners
Topic: No Sound From My Pi
Replies: 7
Views: 1345

Re: No Sound From My Pi

Thank you Dom. Useful link. I've had partial success: I can play back a sound file with aplay after entering "sudo modprobe snd_bcm2835". I can't seem to get the setting to stick after a reboot though. I've tried adding "snd_bcm2835″ to /etc/modules but it doesn't set up the audio upon next reboot. ...
by InactiveX
Sun Sep 23, 2012 9:02 am
Forum: Beginners
Topic: No Sound From My Pi
Replies: 7
Views: 1345

No Sound From My Pi

I've got my Pi working really nicely apart from one thing - I can't get any sound at all. I've tried both Raspbian and XMBC with no joy. I've tested different amps and cables. No media file types produce sound, including MP3s. This is with the audio-out socket. I've given it a go on my PC monitor us...
by InactiveX
Sat Aug 25, 2012 12:38 am
Forum: General discussion
Topic: No BSoD for the RPi
Replies: 14
Views: 1698

Re: No BSoD for the RPi

DATA? REWIND TAPE

;)
by InactiveX
Tue May 15, 2012 8:24 pm
Forum: User groups and events
Topic: User group in Bristol
Replies: 33
Views: 7158

Re: User group in Bristol

I live in Bath and would be very happy to jump on the train to Bristol for a meet.

Go to advanced search