Go to advanced search

by prashantkamdar
Thu Jul 26, 2018 8:29 am
Forum: Advanced users
Topic: Slim distro for media server with least battery consumption
Replies: 2
Views: 254

Slim distro for media server with least battery consumption

Hello wonderful people, I want to create a portable media server using Raspberry Pi Zero W running on LiPo battery. Steps will include installing minidlna, dhcp server, hostapd. I have fair knowledge of these things and can hack around to get this working on Raspbian Stretch LITE. My question is- wo...
by prashantkamdar
Mon Oct 02, 2017 2:01 pm
Forum: Troubleshooting
Topic: Pi Zero W+Libreelec bluetooth headphones problem
Replies: 3
Views: 1006

Re: Pi Zero W+Libreelec bluetooth headphones problem

Final bump

Can someone please help?
Still facing this issue
by prashantkamdar
Thu Sep 07, 2017 4:12 pm
Forum: Troubleshooting
Topic: Pi Zero W+Libreelec bluetooth headphones problem
Replies: 3
Views: 1006

Re: Pi Zero W+Libreelec bluetooth headphones problem

Sorry for the bump, but is there someone who can help?

I tried the other forum as recommended, but no joy.
by prashantkamdar
Sun Sep 03, 2017 9:42 am
Forum: Troubleshooting
Topic: Pi Zero W+Libreelec bluetooth headphones problem
Replies: 3
Views: 1006

Pi Zero W+Libreelec bluetooth headphones problem

Hi, Posting here since forum search isn't being helpful. I'm using Libreelec on Pi Zero W and am trying to connect bluetooth headphones, but it doesn't work. In audio, the output is set to pulse and I'm able to connect to the headphones via the Libreelec settings, but it disconnects almost immediate...
by prashantkamdar
Wed Feb 18, 2015 5:29 am
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: [SOLVED] Pi doesn't boot after dropping it

One of the pins on the USB connector is directly connected to the 5V power. The metal shielding around the port is connected to ground. There was likely a dead short from 5V to ground. Most power supplies as well as the on board 'polyfuse' will immediately shut down when a dead short is detected. T...
by prashantkamdar
Tue Feb 17, 2015 2:03 pm
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

Thanks everyone who tried to help! After all the suggestions I tried to power the pi using all 3 techniques (micro usb, usb, gpio) and none worked, I was ready to throw it out and buy the new pi2. However, before throwing it, I was visually inspecting the pi one last time to see if I had missed anyt...
by prashantkamdar
Sun Feb 15, 2015 1:26 pm
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

So I tried powering my Pi through 2 more ways: USB port GPIO pins Both the times I got the same result. I used a power plug with an LED and everytime I connected it to Pi, the LED on the power plug went off ! I did this with GPIO as well as the USB port of the pi. Any idea what could be wrong and is...
by prashantkamdar
Wed Feb 11, 2015 12:40 pm
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

I am currently powering the pi through directly a plug which is plugged into the wall socket.
The rating is 5V at 1amp.

I have tried using a usb cord connected from pc to pi, even that hasn't worked.

What are my options, you think? Junk this one and get a new one?
by prashantkamdar
Tue Feb 10, 2015 3:22 pm
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

5v between either end of F3 on the underside of the board and either a Gnd pin on the GPIO pins or the TP2 test point ? Voltage coming in to F3 is 0.26V (lead closest to edge of board) Voltage going out from F3 is 0.4V (lead close to the SD card) If not its probably a broken micro-USB socket or a b...
by prashantkamdar
Mon Feb 09, 2015 3:07 pm
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

pluggy wrote:Is there 5v across TP1 and TP2 ?
No. I am getting 0.03 to 0.04V between TP1 & TP2
by prashantkamdar
Mon Feb 09, 2015 9:34 am
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

Pi was off when it got dropped
No damage to the GPIO pins (no bending)
I haven't attempted to power it using GPIO, yet
by prashantkamdar
Mon Feb 09, 2015 9:29 am
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

Re: Pi doesn't boot after dropping it

sorry for bumping, but can someone give some idea?
by prashantkamdar
Sun Feb 08, 2015 7:55 am
Forum: Troubleshooting
Topic: [SOLVED] Pi doesn't boot after dropping it
Replies: 17
Views: 1696

[SOLVED] Pi doesn't boot after dropping it

Hi, I recently dropped my raspberry pi on the floor and now it refuses to light up! I know it is my fault and I know I must've physically damaged the pi somehow and I need you guys to help me with it. I use a power adapter and it has an led on it which means that it is powering whatever is attached ...

Go to advanced search