Go to advanced search

by donpipo
Sat Feb 14, 2015 12:30 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330512

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

For the sake of entirely ruling out the possibility of a dongle hardware failure, did you try to use it on a windows 7 or linux mint box ? Drivers are usually provided out of the box. Well. I took a old Windows laptop out of the closet to check the dongle on it, plugged it, had to install the drive...
by donpipo
Sat Feb 14, 2015 10:50 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330512

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Unfortunately, this was the first time I got this dongle kind-of working (and saw the LED)!
Previous failed attempts were made on 3.12.26+ on ArchLinux (RuneAudio) with included driver and Raspbian (Volumio) with MrEngman driver.
by donpipo
Sat Feb 14, 2015 10:05 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330512

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Update: I managed to have the dongle up and connect to my router, after a couple of reboots and unplug-replugs. I haven't touched anything else. [ 1210.012021] usb 1-1.2: new high-speed USB device number 5 using dwc_otg [ 1210.123395] usb 1-1.2: New USB device found, idVendor=0bda, idProduct=8179 [ ...
by donpipo
Sat Feb 14, 2015 9:07 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330512

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Hi again. Still problematic and no progress since my previous post: http://www.raspberrypi.org/forums/viewtopic.php?p=687274#p687274 I've updated to Volumio 1.55 and still cannot use my 8188EU based dongle. Kernel is: root@Volumio:~# uname -a Linux Volumio 3.18.5+ #748 PREEMPT Wed Feb 4 21:24:41 GMT...
by donpipo
Sat Feb 07, 2015 11:19 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1404
Views: 1330512

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

Hi. Just acquired a dongle based on the 8188EU chipset. I followed all the steps provided in the first post. Everything seems OK until I try to bring the wlan0 interface up. The device gets disconnected. Am I missing something? Thanks for your help! I'm running my Pi with Volumio, based on 3.12.26+ ...

Go to advanced search