Go to advanced search

by conde
Sat Jan 17, 2015 2:04 pm
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 353587

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

Hello all, I have the same problem that patrick31698 has. The only different is that I am using the compilation 3.12.35+ #730. When try to connect the log report this error: Trying to associate with e0:91:53:5f:18:9c (SSID='WLAN_11' freq=2452 Mhz) Association request to the driver failed CTRL-EVENT-...
by conde
Wed Jan 14, 2015 6:55 pm
Forum: Troubleshooting
Topic: EDUP EP-N8508GS with Wheezy Raspbian and wpa_gui
Replies: 5
Views: 7124

Re: EDUP EP-N8508GS with Wheezy Raspbian and wpa_gui

Thank you, I will try in that post.
by conde
Wed Jan 14, 2015 6:54 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1430
Views: 1357067

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.35+

I´m using last version of drivers (3.12.35+) and I have a problem connecting to my WIFI network. The log of the interface report this error: Trying to associate with e0:91:53:5f:18:9c (SSID='WLAN_11' freq=2452 Mhz) Association request to the driver failed CTRL-EVENT-DISCONNECTED bssid=e0:91:53:5f.18...
by conde
Mon Jan 12, 2015 3:11 pm
Forum: Troubleshooting
Topic: EDUP EP-N8508GS with Wheezy Raspbian and wpa_gui
Replies: 5
Views: 7124

Re: EDUP EP-N8508GS with Wheezy Raspbian and wpa_gui

Thanks fruitoftheloom, In stead of "EDUP EP-N8508GS" I have a "TL-WN725N-v2", but the error is the same. My wifi is encripted with WPA2+AES. The report of "lsusb" with the adapter plugged is: Bus 001: Device 002: ID 0424:9514 Standard Microsystems Corp. Bus 001: Device 001: ID 1d6b:0002 Linux Founda...
by conde
Sun Jan 11, 2015 4:48 pm
Forum: Troubleshooting
Topic: EDUP EP-N8508GS with Wheezy Raspbian and wpa_gui
Replies: 5
Views: 7124

Re: EDUP EP-N8508GS with Wheezy Raspbian and wpa_gui

I have exactly the same problem. Anybody knows how to fix it?
Thanks.

Go to advanced search