Go to advanced search

by DFansler
Sat Jan 20, 2018 3:50 am
Forum: OpenVG
Topic: openvg fails to install
Replies: 4
Views: 6884

Re: openvg fails to install

oh never mind. i put in the same thing you had suggested for the makefile for the installation and it works.
David
by DFansler
Sat Jan 20, 2018 3:41 am
Forum: OpenVG
Topic: openvg fails to install
Replies: 4
Views: 6884

Re: openvg fails to install

What do I need to put in my makefile for openvg. I am getting compile errors about not being able to find -iEGL and -lGLESv2
Thanks
David
by DFansler
Fri Jan 19, 2018 10:23 am
Forum: OpenVG
Topic: openvg fails to install
Replies: 4
Views: 6884

Re: openvg fails to install

Thanks so much for your quick and accurate reply. After making the suggested changes, openvg installed without a problem.
Kind regards,
David
by DFansler
Thu Jan 18, 2018 1:36 am
Forum: OpenVG
Topic: openvg fails to install
Replies: 4
Views: 6884

openvg fails to install

I just reinstalled Jessie with Stretch on my Raspberry Pi. I had been using AJStarks openvg prior ( just Jessie) to reinstalling the os without problem. But now that I have installed the new OS. I started with sudo apt-get install libjpeg8-dev indent libfreetype6-dev ttf-dejavu-core followed by git ...
by DFansler
Sun Jan 14, 2018 6:48 pm
Forum: Advanced users
Topic: Reading raw lebluetooth data without connecting
Replies: 2
Views: 659

Reading raw lebluetooth data without connecting

AD4F4BAB-43E7-45D6-AB80-91D0F3214500.jpeg 5674011B-519F-4FB2-8B11-39FA0526E1D2.jpeg [/img][/img]I am building a car - from scratch. The framework is done, base covering in fiberglass is done - waiting on winter to end to finish. The driver’s display will be 3 Raspberry Pi 3, each with a 7” touch di...
by DFansler
Sat Oct 07, 2017 5:51 am
Forum: OpenVG
Topic: Using Polyline
Replies: 2
Views: 7147

Re: Using Polyline

Egads, it works! Turns out that the default color is 0,0,0- which was the color of the background, and increasing the width from zero also helped. Adding StrokeWidth(10), and Stroke(255,0,0) fixed my problem!
Happy Pi
by DFansler
Sat Oct 07, 2017 1:16 am
Forum: OpenVG
Topic: Using Polyline
Replies: 2
Views: 7147

Using Polyline

I am working with a Raspberry Pi B+, trying to make an interactive display for a car I am building. I can draw text and rectangles with openVG, but several days of trying to draw polygons has ended with, uh, no polygons. Pointers are not my strong suit, so it is probably the problem. I have the usua...
by DFansler
Wed Nov 19, 2014 7:22 pm
Forum: Java
Topic: JavaFX problems
Replies: 0
Views: 751

JavaFX problems

Greetings - I am building a sports car form scratch and want to use my Pi as the main display for fuel, speed, rpm, etc. Another microprocessor will be collecting and formatting the data and passing it to the Pi via RS232. The Pi will display speed, rpm, fuel, etc. i am new to Java, but have been pr...

Go to advanced search