Go to advanced search

by jhaiskendenew
Sat Aug 09, 2014 10:15 am
Forum: Troubleshooting
Topic: booting into graphical user interface won't work (solved)
Replies: 3
Views: 753

Re: Need help: booting into graphical user interface won't w

Turns out it was a rogue .Xauthority file place in my user root after installing VNC. A lot of late night searching in the archives was required.
by jhaiskendenew
Tue Aug 05, 2014 9:17 am
Forum: Troubleshooting
Topic: Unable to Login Anymore
Replies: 59
Views: 122472

Re: Unable to Login Anymore

Had EXACTLY this problem. Removed the .Xauthority and everything worked as it should. Many thanks.!!!!
by jhaiskendenew
Tue Aug 05, 2014 12:58 am
Forum: Troubleshooting
Topic: 64gb micro sd from ebay not working with RPi
Replies: 20
Views: 5901

Re: 64gb micro sd from ebay not working with RPi

hi all,

i also have a 64 GB micro SD.

i formatted it with fat32format.exe as a DOS command line program:
http://www.ridgecrop.demon.co.uk/index. ... format.htm

it worked fine then.

cheers,
-john.
by jhaiskendenew
Mon Aug 04, 2014 2:56 pm
Forum: Troubleshooting
Topic: booting into graphical user interface won't work (solved)
Replies: 3
Views: 753

booting into graphical user interface won't work (solved)

Hi all, I seemed to have screwed something up with my settings whilst in the standard raspberry GUI. I can no longer boot into the usual GUI display. Instead I get an xwindows login screen, such that regardless of what I type, it never accepts my userid and password. I can log into the command line ...

Go to advanced search