Go to advanced search

by raspindi
Sun Aug 31, 2014 1:49 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 28327

Re: long exposure not working on B+

that was not the problem here, the quality is much bether then expected. The noise was due to a bug in the burst mode.
by raspindi
Sat Aug 30, 2014 11:17 am
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 28327

Re: long exposure not working on B+

great! big thanks for the fast bug fix just did a

Code: Select all

sudo rpi-update

and now the streaming of raw images works as expected.
big thanks, again!

as soon as i finish the raspberry-camera indi interface i will report it in this form.
by raspindi
Fri Aug 29, 2014 4:08 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 28327

Re: long exposure not working on B+

somebody? ok i reproduced the problem on the command line: when i do: raspistill --awbgains 1,1 --nopreview --ISO 800 --timelapse 1000 --width 128 --height 128 --shutter 100000 --timeout 180000 --burst --awb off -o %03d_testnew.jpg everything works as expected. When i now include the raw option: ras...
by raspindi
Sun Aug 24, 2014 4:06 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 28327

Re: long exposure not working on B+

Great work! I am now testing the long exposures, with a java api around it to connect the camera to a indi system. i am using the "burst" mode to reduce the time to take many pictures in a row. My problem is the raw image, becomes noise after the first few images. The command i use to stream the ima...
by raspindi
Wed Aug 20, 2014 11:02 am
Forum: Camera board
Topic: Long exposures
Replies: 73
Views: 29514

Re: Long exposures

ok, this is obsolete. just now found the topic viewtopic.php?f=43&t=82306
So it can be done! great work! will try it this weekend.
by raspindi
Wed Aug 20, 2014 6:29 am
Forum: Camera board
Topic: Long exposures
Replies: 73
Views: 29514

Re: Long exposures

Hi, just to sum the many different posts up, does that mean there is no "garantied" way to set the exposure time? I am trying to write an indi driver for the camera, to use it as an astro-cam. The driver-api expects to set the exposure time.... I can of course experiment with different combination o...

Go to advanced search