Go to advanced search

by teachescompsci
Mon Jun 06, 2016 12:00 pm
Forum: Weather station
Topic: Where have you put your weather station?
Replies: 4
Views: 891

Where have you put your weather station?

Hi We have overcome the RTC/i2c problem (thanks Dougie) and are ready to put our weather station outside to start taking readings. Where have you put your weather station? I have a meeting with our Estates Manager to discuss where we can attach it. One of the greatest problems is the proximity to an...
by teachescompsci
Thu May 26, 2016 12:12 pm
Forum: Weather station
Topic: RTC not found
Replies: 42
Views: 6069

Re: RTC not found

Apologies Dougie I forgot to reboot! Your fix worked and we have set the rtc and removed the fake hwclock. We'll continue through the setup guide next week. Many thanks!
by teachescompsci
Thu May 26, 2016 11:54 am
Forum: Weather station
Topic: RTC not found
Replies: 42
Views: 6069

Re: RTC not found

Done that Dougie still no dev/rtc ::edit see later post which confirms Dougie's fix works!
by teachescompsci
Tue May 24, 2016 4:41 pm
Forum: Weather station
Topic: RTC not found
Replies: 42
Views: 6069

Re: RTC not found

What does i2cdetect -y 1 show? What's in /boot/config.txt for your RTC? Does /dev/rtc0 exist? Have you put the button cell battery in? and in the right way up? Hi Dougie to answer your 3 questions: -bash: i2cdetect: command not found the only thing in /boot/config.txt about the rtc is dtoverlay = p...
by teachescompsci
Tue May 24, 2016 9:23 am
Forum: Staffroom, classroom and projects
Topic: mmal: main: Failed to create camera component
Replies: 3
Views: 3225

mmal: main: Failed to create camera component

Hi Please help as I'm gloing mad! I have 12 Raspberry Pi Camera (Rev 1.3) and hardly any of them work! I plug them in (correctly) and run sudo raspi-config to enable camera module. After rebooting I go into LXterminal and try raspistill -o pic.jpg and get the following message: mmal: mmal_vc_compone...
by teachescompsci
Tue May 24, 2016 7:11 am
Forum: Weather station
Topic: RTC not found
Replies: 42
Views: 6069

Re: RTC not found

Ours has been plugged in and online for weeks and does not run hot. I've been turning pupils away for weeks as I haven't found a solution to the rtc not found :cry:
by teachescompsci
Thu May 12, 2016 12:04 pm
Forum: Weather station
Topic: RTC not found
Replies: 42
Views: 6069

Re: RTC not found

We are also having the same problem. I've emailed Clive and will post his response here when I get it.
by teachescompsci
Sat Jul 19, 2014 9:56 am
Forum: Picademy
Topic: Cables for lapdock
Replies: 6
Views: 5105

Re: Cables for lapdock

Thanks Matthew they look great, although you may need to shave a bit off the HDMI adapter to fit them both side by side on the lapdock. I've seen lots of blogs/posts where people have had to do it!

I'd still like to know where Picademy got theirs from!
by teachescompsci
Fri Jul 18, 2014 1:28 pm
Forum: Picademy
Topic: STICKY: Advice from first cohort
Replies: 19
Views: 22448

Re: Advice for Attendees of Picademy

I think it has already been said, but get on Twitter! Then search for #picademy to see what everybody is tweeting about. It's a great way to follow each other and to share links to resources.
by teachescompsci
Fri Jul 18, 2014 12:56 pm
Forum: Picademy
Topic: Cables for lapdock
Replies: 6
Views: 5105

Cables for lapdock

Hi Everybody I've got myself a lapdock and I'm trying to sort out the cables to connect to my B+. I've read loads of posts, especially some by Dave about Y-shaped cables, but I really just want to use the same ones we had at Picademy. Did we use the following: USB - a USB male to micro USB female ca...

Go to advanced search