Go to advanced search

by docjim
Wed Jan 13, 2016 6:56 pm
Forum: Official Foundation Display
Topic: Using the Pi Touchscreen with a second monitor
Replies: 9
Views: 4445

Re: Using the Pi Touchscreen with a second monitor

That's a bit of a downer. I've had a quick look at frame buffer technology: learning curve is just too steep to be justified by my application. But thanks for your interest and info.
Jim Gibb
by docjim
Mon Jan 04, 2016 4:37 pm
Forum: Official Foundation Display
Topic: Using the Pi Touchscreen with a second monitor
Replies: 9
Views: 4445

Re: Using the Pi Touchscreen with a second monitor

Please let me know how you get on - still no breakthroughs here (i.e., none of the 'obvious' tweeks to config.txt have the desired effect).
Best wishes,
Jim Gibb
by docjim
Tue Dec 29, 2015 5:41 pm
Forum: Official Foundation Display
Topic: Using the Pi Touchscreen with a second monitor
Replies: 9
Views: 4445

Using the Pi Touchscreen with a second monitor

Is it possible to use a second (dumb) monitor with the RPi official touchscreen? From the info. available on this site, it appears that omxplayer may be used to display a video on both the touchcreen and on a second HDMI screen. I don't wish to view videos but the use of a larger slave screen during...
by docjim
Wed Oct 15, 2014 2:15 pm
Forum: Networking and servers
Topic: Internet connection of RPi via a netwok extender
Replies: 7
Views: 1456

Re: Internet connection of RPi via a netwok extender

Thanks for your suggestion but I'm afraid it didn't seem to work: RPi failed to make an internet connection via the suggested wpa_supplicant.conf. file A couple of observations might be helpful: 1. Subsequent fiddling around with Wi-Fi Config seemed to be (temporarily) successful - but Wi-Fi Config ...
by docjim
Tue Oct 14, 2014 8:32 pm
Forum: Networking and servers
Topic: Internet connection of RPi via a netwok extender
Replies: 7
Views: 1456

Re: Internet connection of RPi via a netwok extender

1. Thanks for your efforts but I'm afraid that prescription doesn't work 'as is': the file 'wpa_supplicant.conf' already exists on my RPi (presumably to effect connection to my existing hub) and my attempts to start up the suggested version simply result in repeated 'permission denied' admonitions. ...
by docjim
Mon Oct 13, 2014 10:08 am
Forum: Networking and servers
Topic: Internet connection of RPi via a netwok extender
Replies: 7
Views: 1456

Internet connection of RPi via a netwok extender

I've been attempting to connect my RPi to the internet via a network extender (a ZyXEL Model WRE2205 Wireless N300 range extender). While I've been able to get it to work with my laptops (running under both Windows Vista & Ubuntu), I have been quite unable to get it to work with my Raspberry (Debian...
by docjim
Sat Mar 15, 2014 10:51 am
Forum: HATs and other add-ons
Topic: Gertboard AVR without Arduino IDE (howto)
Replies: 21
Views: 26867

Re: Gertboard AVR without Arduino IDE (howto)

Thanks again. Yes, that's exactly what I wanted: a Rosetta stone to translate from gibberish to common-or-garden technospeak (rather than from complete gibberish to Englese technospeak). But it's going to take me a minute or two to get my head round this...... Sounds like I'll have to go through the...
by docjim
Fri Mar 14, 2014 3:33 pm
Forum: HATs and other add-ons
Topic: Gertboard AVR without Arduino IDE (howto)
Replies: 21
Views: 26867

Re: Gertboard AVR without Arduino IDE (howto)

Doh.......! That's the first thing I learnt about Makefiles - but now we're cooking on gas. Thanks a million. Now, could you do the same thing for ChipKIT Pi? ....and Embedded Pi (at graduate level, of course)? There appear to be a lot of 'arbitrary' definitions in the c code. Presumably there are e...
by docjim
Thu Mar 13, 2014 1:47 am
Forum: HATs and other add-ons
Topic: Gertboard AVR without Arduino IDE (howto)
Replies: 21
Views: 26867

Re: Gertboard AVR without Arduino IDE (howto)

I'm trying to setup my Gertboard and RPi as decribed in this article but I'm having trouble getting the instruction 'make fuse' to work using the Makefile listed. I get the diagnostic: Makefile line 22: missing separator I've checked, using a copy of the Makefile listing directly from this article, ...

Go to advanced search